<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>POLITICAL ANNOUNCEMENTS | Chickasaw Journal</title>
<!--  -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://djournal.com/chickasaw/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="POLITICAL ANNOUNCEMENTS | Chickasaw Journal" />
<meta property="og:description" content="CANDIDATES The following individuals have authorized the Chickasaw Journal to include them in this political listing for city posts across Chickasaw County. KELLIE ATKINSON Houston Alderman Ward 1 Independent JERRY GRAVAT Houston Alderman at Large Democrat BARRY SPRINGER Houston Alderman at Large Democrat incumbent (Call 456-3771 for details on this paid listing.)" />
<meta property="og:url" content="http://djournal.com/chickasaw/2017/03/28/political-announcements/" />
<meta property="og:site_name" content="Chickasaw Journal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190" />
<meta property="article:tag" content="Chickasaw County" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Houston" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-03-28T14:55:07-05:00" />
<meta property="article:modified_time" content="2017-03-24T13:57:15-05:00" />
<meta property="og:updated_time" content="2017-03-24T13:57:15-05:00" />
<meta property="og:image" content="http://djournal.com/chickasaw/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="596" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chickasaw Journal &raquo; Feed" href="http://djournal.com/chickasaw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chickasaw Journal &raquo; Comments Feed" href="http://djournal.com/chickasaw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chickasaw Journal &raquo; POLITICAL ANNOUNCEMENTS Comments Feed" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/djournal.com\/chickasaw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css3_grid_font_yanone-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_table1_style-css'  href='http://djournal.com/chickasaw/wp-content/plugins/css3_web_pricing_tables_grids/table1/css3_grid_style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_table2_style-css'  href='http://djournal.com/chickasaw/wp-content/plugins/css3_web_pricing_tables_grids/table2/css3_grid_style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_responsive-css'  href='http://djournal.com/chickasaw/wp-content/plugins/css3_web_pricing_tables_grids/responsive.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://djournal.com/chickasaw/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://djournal.com/chickasaw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://djournal.com/chickasaw/wp-content/themes/ChickasawJournal/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://djournal.com/chickasaw/wp-content/themes/canvas/css/layout.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://djournal.com/chickasaw/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://djournal.com/chickasaw/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://djournal.com/chickasaw/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-tt-silver-s-css'  href='http://djournal.com/chickasaw/wp-content/plugins/ubermenu/standard/styles/skins/twotone_silver_silver.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.5.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-35418922-32']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://djournal.com/chickasaw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://djournal.com/chickasaw/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://djournal.com/chickasaw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchickasawjournal.com%2F2017%2F03%2F28%2Fpolitical-announcements%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://djournal.com/chickasaw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchickasawjournal.com%2F2017%2F03%2F28%2Fpolitical-announcements%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
// Comprehensive Google Map plugin v9.1.2
var CGMPGlobal = {"ajaxurl":"http:\/\/djournal.com\/chickasaw\/wp-admin\/admin-ajax.php","noBubbleDescriptionProvided":"No description provided","geoValidationClientRevalidate":"REVALIDATE","cssHref":"http:\/\/djournal.com\/chickasaw\/wp-content\/plugins\/comprehensive-google-map-plugin\/style.css?ver=9.1.2","language":"en","customMarkersUri":"http:\/\/djournal.com\/chickasaw\/wp-content\/plugins\/comprehensive-google-map-plugin\/assets\/css\/images\/markers\/","kml":"[TITLE] [MSG] ([STATUS])","kmlDocInvalid":"The KML file is not a valid KML, KMZ or GeoRSS document.","kmlFetchError":"The KML file could not be fetched.","kmlLimits":"The KML file exceeds the feature limits of KmlLayer.","kmlNotFound":"The KML file could not be found. Most likely it is an invalid URL, or the document is not publicly available.","kmlRequestInvalid":"The KmlLayer is invalid.","kmlTimedOut":"The KML file could not be loaded within a reasonable amount of time.","kmlTooLarge":"The KML file exceeds the file size limits of KmlLayer.","kmlUnknown":"The KML file failed to load for an unknown reason.","address":"Address","streetView":"Street View","directions":"Directions","toHere":"To here","fromHere":"From here","mapFillViewport":"false","timestamp":"2e94e5534c","ajaxCacheMapAction":"cgmp_ajax_cache_map_action","sep":"{}"}
/* ]]> */
</script>
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- END Quantcast-Quantifier -->        <script>
          dataLayer = [{'topic': 'Business', 'specificTopic': 'News', 'generalTopic': 'Living', 'author': 'Floyd Ingram', 'category': 'News'}];
        </script>
                    <!-- ultimate tag manager ROS -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.chickasawjournal.ros.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.chickasawjournal.ros.leaderboard.bottom', [728, 90], 'div-gpt-ad-leaderboard-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.chickasawjournal.ros.rectangle.top', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.chickasawjournal.ros.rectangle.middle', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-middle').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.chickasawjournal.ros.rectangle.bottom', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.blinder', [400, 100], 'div-gpt-ad-rectangle-blinder').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Oswald:400,300,700|Lora" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 940px !important; }
</style>

<!--[if lt IE 9]>
<link href="http://djournal.com/chickasaw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 940px; max-width: 940px; }
</style>
<![endif]-->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "chickasaw-chickasawcom120_HomePage_ATF_R-Column_Widget_300x250");
GA_googleAddSlot("ca-pub-3351708533649643", "chickasaw-chickasawcom120_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "chickasaw-chickasawcom120_WeatherPage_ATF_MainColumn_Window_772x375");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script><!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://djournal.com/chickasaw/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 960px; }
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 32px;
}	
</style>
<!-- end UberMenu CSS -->
		
						<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://djournal.com/chickasaw/?custom-css=1&#038;csblog=36&#038;cscache=6&#038;csrev=12" />
			
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://djournal.com/chickasaw/files/2012/12/chickasaw_favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://djournal.com/chickasaw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://djournal.com/chickasaw/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />


</head>
<body class="single single-post postid-22733 single-format-standard chrome alt-style-default has-lightbox boxed-layout two-col-left width-940 two-col-left-940">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3PJS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-3PJS');</script>
<!-- End Google Tag Manager --><script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_s4ruztqfuz6wq3pmbjypsgjmja'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
		
	<div id="top">
		<div class="col-full">
			<ul id="top-nav" class="nav fl"><li id="menu-item-869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-869"><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'Daily Journal']);" title="DJournal.com Home">Daily Journal</a>
<ul class="sub-menu">
	<li id="menu-item-883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883"><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'Djournal']);" title="Djournal.com">Djournal</a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863"><a href="http://itawambatimes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://itawambatimes.com', 'Itawamba County Times']);" title="Itawamba County Times">Itawamba County Times</a></li>
	<li id="menu-item-864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864"><a href="http://pontotoc-progress.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pontotoc-progress.com', 'Pontotoc Progress']);" title="Pontotoc Progress">Pontotoc Progress</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1046"><a href="http://monroecountyjournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://monroecountyjournal.com', 'Monroe Journal']);" title="Monroe Journal">Monroe Journal</a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-862"><a href="http://newalbanygazette.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://newalbanygazette.com/', 'New Albany Gazette']);" title="New Albany Gazette">New Albany Gazette</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://southern-sentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-sentinel.com', 'Southern Sentinel']);" title="Southern Sentinel">Southern Sentinel</a></li>
	<li id="menu-item-866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866"><a href="http://southern-advocate.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-advocate.com', 'Southern Advocate']);" title="Southern Advocate">Southern Advocate</a></li>
</ul>
</li>
<li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-899"><a title="Chickasaw Journal" href="http://djournal.com/chickasaw/">Chickasaw Journal</a>
<ul class="sub-menu">
	<li id="menu-item-885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-885"><a title="News" href="http://djournal.com/chickasaw/news/">News</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a title="Sports" href="http://djournal.com/chickasaw/sports/">Sports</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-887"><a title="Business" href="http://djournal.com/chickasaw/business/">Business</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-888"><a title="Living" href="http://djournal.com/chickasaw/living/">Living</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a title="Opinion" href="http://djournal.com/chickasaw/opinion/">Opinion</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905"><a title="Weather" href="http://djournal.com/chickasaw/weather/">Weather</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a title="Obituaries" href="http://djournal.com/chickasaw/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-821"><a title="DJournal.com Blogs" target="_blank">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822"><a href="http://bizbuzz.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bizbuzz.djournal.com', 'Biz Buzz']);" title="Biz Buzz">Biz Buzz</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-823"><a href="http://scenenow.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://scenenow.djournal.com', 'Scene Now']);" title="Scene Now">Scene Now</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-824"><a href="http://educationmatters.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://educationmatters.djournal.com', 'Education Matters']);" title="Education Matters">Education Matters</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="http://leecountyneighbors.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://leecountyneighbors.com', 'Lee County Neighbors']);" title="Lee County Neighbors">Lee County Neighbors</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829"><a href="http://capitolblog.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://capitolblog.djournal.com', 'Capitol Blog']);" title="Capitol Blog">Capitol Blog</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825"><a href="http://insidemsusports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insidemsusports.com', 'Inside Mississippi State Sports']);" title="Inside Mississippi State Sports">Inside Mississippi State Sports</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-826"><a href="http://insideolemisssports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insideolemisssports.com', 'Inside Ole Miss Sports']);" title="Inside Ole Miss Sports">Inside Ole Miss Sports</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-830"><a href="http://nemisspreps.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemisspreps.com', 'NeMiss Preps']);" title="NeMiss Preps">NeMiss Preps</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827"><a href="http://sportsbuzz.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://sportsbuzz.djournal.com', 'Sports Buzz']);" title="Sports Buzz">Sports Buzz</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-828"><a href="http://keeprunning.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://keeprunning.djournal.com', 'Keep Running']);" title="Keep Running">Keep Running</a></li>
</ul>
</li>
<li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849"><a href="http://nemshomes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemshomes.com', 'Real Estate']);" title="NeMiss Homes" target="_blank">Real Estate</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660"><a href="http://nemissjobs.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemissjobs.com', 'NeMiss Jobs']);" title="NeMiss Jobs" target="_blank">NeMiss Jobs</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868"><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Classifieds']);" title="Classifieds" target="_blank">Classifieds</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867"><a href="http://djournal.com/pages/business_directory" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/business_directory', 'Business Directory']);" title="Business Directory" target="_blank">Business Directory</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870"><a title="Advertising Information" target="_blank" href="http://djournal.com/chickasaw/contact-us/">Advertise</a></li>
<li id="menu-item-8640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8640"><a href="http://djournal.com/chickasaw/totalaccess/">Subscribe</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-832"><a href="http://digital.olivesoftware.com/Olive/ODN/ChickasawJournal/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/ChickasawJournal/default.aspx', 'eEdition']);" title="eEdition" target="_blank">eEdition</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a title="Need Help?" href="http://djournal.com/chickasaw/contact-us/">Contact Us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<center>
<div id='div-gpt-ad-leaderboard-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top'); });
</script>
</div>
</center><div id="wrapper">        
	    
	<div id="header" class="col-full">
 		
		       
		<div id="logo">
		<a href="http://djournal.com/chickasaw/" title="Chickasaw County | Mississippi News"><img src="http://djournal.com/chickasaw/wp-content/blogs.dir/36/files/2012/12/Chickasaw_Flag_LOGO.png" alt="Chickasaw Journal" /></a>
<span class="site-title"><a href="http://djournal.com/chickasaw/">Chickasaw Journal</a></span>
<span class="site-description">Chickasaw County | Mississippi News</span>
		</div><!-- /#logo -->
	      
	    <h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	      
		        <div id="topad">
        
		<div id='div-gpt-ad-rectangle-blinder'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-blinder'); });
</script>
</div>		   	
            
        </div><!-- /#topad -->
               
	</div><!-- /#header -->
	<div id="navigation" class="col-full">
		<div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-tt-silver-s wpmega-withjs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaCenterMenubar megaClear megaMinimizeResiduals megaResetStyles"><ul id="megaUber" class="megaMenu"><li id="menu-item-811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Home" href="http://djournal.com/chickasaw"><span class="wpmega-link-title">Home</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="About Us" href="http://djournal.com/chickasaw/aboutus/"><span class="wpmega-link-title">About Us</span></a></li><li id="menu-item-844" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="Contact Us" href="http://djournal.com/chickasaw/contact-us/"><span class="wpmega-link-title">Contact Us</span></a></li><li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://djournal.com/chickasaw/totalaccess/"><span class="wpmega-link-title">Subscribe</span></a></li><li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="Advertise" href="http://djournal.com/chickasaw/contact-us/"><span class="wpmega-link-title">Advertise</span></a></li></ul>
</li><li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="News" href="http://djournal.com/chickasaw/news/"><span class="wpmega-link-title">News</span></a></li><li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Sports" href="http://djournal.com/chickasaw/sports/"><span class="wpmega-link-title">Sports</span></a></li><li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Business" href="http://djournal.com/chickasaw/business/"><span class="wpmega-link-title">Business</span></a></li><li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Living" href="http://djournal.com/chickasaw/living/"><span class="wpmega-link-title">Living</span></a></li><li id="menu-item-13958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://djournal.com/chickasaw/bridal/"><span class="wpmega-link-title">Bridal</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-13959" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://djournal.com/chickasaw/announcement"><span class="wpmega-link-title">View Announcements</span></a></li><li id="menu-item-13957" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://djournal.com/chickasaw/bridal-announcement/"><span class="wpmega-link-title">Submit Announcement</span></a></li></ul>
</li><li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Opinion" href="http://djournal.com/chickasaw/opinion/"><span class="wpmega-link-title">Opinion</span></a></li><li id="menu-item-895" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Weather" href="http://djournal.com/chickasaw/weather/"><span class="wpmega-link-title">Weather</span></a></li><li id="menu-item-9122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://www.legacy.com/obituaries/chickasawjournal/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/chickasawjournal/', 'Obituaires']);" target="_blank"><span class="wpmega-link-title">Obituaires</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.legacy.com/obituaries/chickasawjournal/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/chickasawjournal/', 'View Latest Obituaries']);" title="View Latest Obituaries" target="_blank"><span class="wpmega-link-title">View Latest Obituaries</span></a></li><li id="menu-item-661" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a title="View Archived Obituaries" href="http://djournal.com/chickasaw/obituaries/"><span class="wpmega-link-title">View Archived Obituaries</span></a></li></ul>
</li><li id="menu-item-901" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://photos.djournal.com/2014-CHICKASAW-JOURNAL-PHOTOS" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://photos.djournal.com/2014-CHICKASAW-JOURNAL-PHOTOS', 'Buy Photos']);" title="Buy Photos" target="_blank"><span class="wpmega-link-title">Buy Photos</span></a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-10 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://digital.olivesoftware.com/Olive/ODN/ChickasawJournal/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/ChickasawJournal/default.aspx', 'eEdition']);" title="eEdition" target="_blank"><span class="wpmega-link-title">eEdition</span></a></li><li id="menu-item-21132" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-11 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.mercolocal.com/chickasawjournal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.mercolocal.com/chickasawjournal', 'Directory']);" ><span class="wpmega-link-title">Directory</span></a></li></ul></div>	
</div><!-- /#navigation -->



<p>&nbsp;</p>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<!-- post type: post --><div class="post-22733 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-living category-news tag-chickasaw-county tag-featured tag-houston">
<h1 class="title">POLITICAL ANNOUNCEMENTS</h1><div class="post-meta"><span class=small>By</span> <span class="author vcard"><span class="fn"><a href="http://djournal.com/chickasaw/author/fingram/" title="Posts by Floyd Ingram" rel="author">Floyd Ingram</a></span></span>  <span class=small>|</span> <abbr class="time published" title="2017-03-28T14:55:07-0500">2:55 PM</abbr>  <span class=small>|</span> <abbr class="date time published" title="2017-03-28T14:55:07-0500">March 28, 2017</abbr>  <span class=small>|</span> <span class="categories"><a href="http://djournal.com/chickasaw/business/">Business</a>, <a href="http://djournal.com/chickasaw/living/">Living</a>, <a href="http://djournal.com/chickasaw/news/">News</a></span>   </div>
	<div class="entry p402_premium">
	    <p class="western"><a href="http://djournal.com/chickasaw/2014/06/24/cochran-takes-chickasaw-slim-margin/vote-button-600x596/" rel="attachment wp-att-13252"><img class="alignleft size-medium wp-image-13252" src="http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=300%2C298" alt="vote-button-600x596" srcset="http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=300%2C298 300w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=150%2C150 150w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=32%2C32 32w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=64%2C64 64w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=96%2C96 96w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=128%2C128 128w, http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596.jpg?resize=600%2C596 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p class="western">
<p class="western">
<h3 class="western"><strong>CANDIDATES</strong></h3>
<p class="western">The following individuals have authorized the Chickasaw Journal to include them in this political listing for city posts across Chickasaw County.</p>
<p class="western"><strong>KELLIE ATKINSON</strong></p>
<p class="western">Houston</p>
<p class="western">Alderman Ward 1</p>
<p class="western">Independent</p>
<p class="western"><strong>JERRY GRAVAT</strong></p>
<p class="western">Houston</p>
<p class="western">Alderman at Large</p>
<p class="western">Democrat</p>
<p class="western"><strong>BARRY SPRINGER</strong></p>
<p class="western">Houston</p>
<p class="western">Alderman at Large</p>
<p class="western">Democrat</p>
<p class="western">incumbent</p>
<p class="western"><em>(Call 456-3771 for details on this paid listing.)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22733" class="share-twitter sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22733" class="share-facebook sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22733" class="share-google-plus-1 sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22733" class="share-linkedin sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22733" class="share-pinterest sd-button share-icon no-text" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- /.entry -->
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	<div class="fix"></div>
<div id="post-author">
<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/91c8a519a9e989a159b6b34ae60558e5?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91c8a519a9e989a159b6b34ae60558e5?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="profile-content">
	<h4>About Floyd Ingram</h4>
			<div class="profile-link">
		<a href="http://djournal.com/chickasaw/author/fingram/">
			View all posts by Floyd Ingram <span class="meta-nav">&rarr;</span>		</a>
	</div><!--#profile-link-->
	</div>
<div class="fix"></div>
</div>
		<div id="connect">
		<h3>Subscribe</h3>
		
		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>
			
			
						
						<div class="social">
		   				   		<a href="http://djournal.com/chickasaw/feed/" class="subscribe" title="RSS"></a>

		   					</div>
						
		</div><!-- col-left -->
		
				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-22731">

<a href="http://djournal.com/chickasaw/2017/03/28/orientation-leaders-named/" title="Orientation leaders named" class="related-title"><span>Orientation leaders named</span></a>
</li>
<li class="post-id-22737">

<a href="http://djournal.com/chickasaw/2017/03/28/okolona-excluded-chickasaw-houston-merger/" title="Okolona excluded from Chickasaw, Houston merger" class="related-title"><span>Okolona excluded from Chickasaw, Houston merger</span></a>
</li>
<li class="post-id-22728">

<a href="http://djournal.com/chickasaw/2017/03/28/old-waverly-host-womens-amateur/" title="Old Waverly to host Women&#8217;s Amateur" class="related-title"><span>Old Waverly to host Women&#8217;s Amateur</span></a>
</li>
<li class="post-id-22735">

<a href="http://djournal.com/chickasaw/2017/03/27/starkville-man-killed-shootout-fleeing-officers/" title="Starkville man killed in shootout after fleeing officers" class="related-title"><span>Starkville man killed in shootout after fleeing officers</span></a>
</li>
<li class="post-id-22725">

<a href="http://djournal.com/chickasaw/2017/03/27/teacher-of-the-week/" title="Teacher of the Week" class="related-title"><span>Teacher of the Week</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
									
        <div class="fix"></div>
	</div>
	<div class="post-utility"><p class="tags icon"><a href="http://djournal.com/chickasaw/tag/chickasaw-county/" rel="tag">Chickasaw County</a>, <a href="http://djournal.com/chickasaw/tag/featured/" rel="tag">featured</a>, <a href="http://djournal.com/chickasaw/tag/houston/" rel="tag">Houston</a></p> </div>
</div><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="http://djournal.com/chickasaw/2017/03/28/orientation-leaders-named/" rel="prev">Orientation leaders named</a></div>
	            <div class="nav-next icon fr"></div>
	            <div class="fix"></div>
	        </div>	
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://djournal.com/chickasaw/2017/03/28/political-announcements/';
var disqus_identifier = '22733 http://djournal.com/chickasaw/?p=22733';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chickasawjournal';
var disqus_title = "POLITICAL ANNOUNCEMENTS";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=22733';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<center>
<div id='div-gpt-ad-rectangle-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div>
</center><br>
		<div id="woo_tabs-2" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                <li class="latest"><a href="#tab-latest">Latest</a></li>                <li class="comments"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://djournal.com/chickasaw/2017/03/26/gwendolyn-pearson-tourism-tax-internet-service/"  title="GWENDOLYN PEARSON: Tourism tax and internet service"><img src="http://i2.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2012/12/BUTTON-Letters-To-Editor_stock-45x45.png" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="GWENDOLYN PEARSON: Tourism tax and internet service" href="http://djournal.com/chickasaw/2017/03/26/gwendolyn-pearson-tourism-tax-internet-service/">GWENDOLYN PEARSON: Tourism tax and internet service</a>
		<span class="meta">March 26, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/21/cathy-spencer-teacher-week/"  title="CATHY SPENCER: Teacher of the Week"><img src="http://i2.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2017/03/CJ-0315-TEACHER-Of-Week-Spencer-1C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="CATHY SPENCER: Teacher of the Week" href="http://djournal.com/chickasaw/2017/03/21/cathy-spencer-teacher-week/">CATHY SPENCER: Teacher of the Week</a>
		<span class="meta">March 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/25/medical-care-answers-america/"  title="Medical care answers for America"><img src="http://i2.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2017/02/CJ-XXXX-EDDY-Glenn-Mollette-MUG-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Medical care answers for America" href="http://djournal.com/chickasaw/2017/03/25/medical-care-answers-america/">Medical care answers for America</a>
		<span class="meta">March 25, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/25/ribbon-cutting-ava-michaels-boutique/"  title="Ribbon Cutting; Ava Michaels Boutique"><img src="http://i0.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2017/03/CJ-0322-RIB-CUTTING-Ava-Michaels-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Ribbon Cutting; Ava Michaels Boutique" href="http://djournal.com/chickasaw/2017/03/25/ribbon-cutting-ava-michaels-boutique/">Ribbon Cutting; Ava Michaels Boutique</a>
		<span class="meta">March 25, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/26/dar-honors-two-history-awards/"  title="DAR honors two with history awards"><img src="http://i0.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2017/03/CJ-0322-DAR-Award-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="DAR honors two with history awards" href="http://djournal.com/chickasaw/2017/03/26/dar-honors-two-history-awards/">DAR honors two with history awards</a>
		<span class="meta">March 26, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://djournal.com/chickasaw/2017/03/28/political-announcements/"  title="POLITICAL ANNOUNCEMENTS"><img src="http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2014/06/vote-button-600x596-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="POLITICAL ANNOUNCEMENTS" href="http://djournal.com/chickasaw/2017/03/28/political-announcements/">POLITICAL ANNOUNCEMENTS</a>
		<span class="meta">March 28, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/28/orientation-leaders-named/"  title="Orientation leaders named"><img src="http://i1.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2016/10/CJ-XXXX-ICC-LOGO-1C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Orientation leaders named" href="http://djournal.com/chickasaw/2017/03/28/orientation-leaders-named/">Orientation leaders named</a>
		<span class="meta">March 28, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/28/okolona-excluded-chickasaw-houston-merger/"  title="Okolona excluded from Chickasaw, Houston merger"><img src="http://i2.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2016/04/CJ-0427-CONSOLIDATION-LOGO-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Okolona excluded from Chickasaw, Houston merger" href="http://djournal.com/chickasaw/2017/03/28/okolona-excluded-chickasaw-houston-merger/">Okolona excluded from Chickasaw, Houston merger</a>
		<span class="meta">March 28, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/28/old-waverly-host-womens-amateur/"  title="Old Waverly to host Women&#8217;s Amateur"><img src="http://i2.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2015/07/CJ-0701-OLD-Waverly-Logo-1C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Old Waverly to host Women&#8217;s Amateur" href="http://djournal.com/chickasaw/2017/03/28/old-waverly-host-womens-amateur/">Old Waverly to host Women&#8217;s Amateur</a>
		<span class="meta">March 28, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/chickasaw/2017/03/27/starkville-man-killed-shootout-fleeing-officers/"  title="Starkville man killed in shootout after fleeing officers"><img src="http://i0.wp.com/chickasawjournal.com/wp-content/blogs.dir/36/files/2015/08/Police-Cruiser-lights-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Starkville man killed in shootout after fleeing officers" href="http://djournal.com/chickasaw/2017/03/27/starkville-man-killed-shootout-fleeing-officers/">Starkville man killed in shootout after fleeing officers</a>
		<span class="meta">March 27, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/fac48c7f32d70ee5a9cac3b2c2521af5?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fac48c7f32d70ee5a9cac3b2c2521af5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/chickasaw/2017/03/26/gwendolyn-pearson-tourism-tax-internet-service/#comment-29096" title="Patricia Burgess Cossey on GWENDOLYN PEARSON: Tourism tax and internet service">Patricia Burgess Cossey: This is to address the Tourism Tax. I recently hea...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/3ba665cd2243c203852ad97dd4ab883d?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3ba665cd2243c203852ad97dd4ab883d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/chickasaw/2017/02/17/habitat-now-fuller-center/#comment-29095" title="Chris Johnson on Habitat now Fuller Center">Chris Johnson: Great article! I would note, though, that all Full...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/d0ea367256ac82339995eca4d1ff55f0?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0ea367256ac82339995eca4d1ff55f0?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/chickasaw/2017/01/20/hisd-refines-drug-testing-policy/#comment-29094" title="June Criddle Linley on HISD refines drug testing policy">June Criddle Linley: I have no problems with making sure students are d...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/274fc3634038081880be3441b13a47ca?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/274fc3634038081880be3441b13a47ca?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/chickasaw/2017/01/19/man-falls-houston-airport-tower/#comment-29093" title="Mamabear on Man falls from Houston Airport tower">Mamabear: I knew this man.  He was an extremely talented son...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/ac9291202bab6efdbb7d35912cb18795?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac9291202bab6efdbb7d35912cb18795?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/chickasaw/2016/11/06/floyd-ingram-lets-vote-move/#comment-29091" title="Jean Ulmer Gaskin on FLOYD INGRAM: Let&#039;s vote and move on">Jean Ulmer Gaskin: Chip, you and Rocky turned out to be wonderful men...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href='http://djournal.com/chickasaw/tag/aberdeen/' class='tag-link-10 tag-link-position-1' title='139 topics' style='font-size: 12.96644295302pt;'>aberdeen</a>
<a href='http://djournal.com/chickasaw/tag/amory/' class='tag-link-11 tag-link-position-2' title='150 topics' style='font-size: 13.127516778523pt;'>amory</a>
<a href='http://djournal.com/chickasaw/tag/arrest/' class='tag-link-312 tag-link-position-3' title='147 topics' style='font-size: 13.073825503356pt;'>arrest</a>
<a href='http://djournal.com/chickasaw/tag/baptist/' class='tag-link-68 tag-link-position-4' title='98 topics' style='font-size: 12.161073825503pt;'>Baptist</a>
<a href='http://djournal.com/chickasaw/tag/baseball/' class='tag-link-246 tag-link-position-5' title='140 topics' style='font-size: 12.96644295302pt;'>Baseball</a>
<a href='http://djournal.com/chickasaw/tag/basketball/' class='tag-link-170 tag-link-position-6' title='188 topics' style='font-size: 13.664429530201pt;'>basketball</a>
<a href='http://djournal.com/chickasaw/tag/bruce/' class='tag-link-164 tag-link-position-7' title='258 topics' style='font-size: 14.362416107383pt;'>Bruce</a>
<a href='http://djournal.com/chickasaw/tag/business-2/' class='tag-link-101 tag-link-position-8' title='165 topics' style='font-size: 13.342281879195pt;'>business</a>
<a href='http://djournal.com/chickasaw/tag/calhoun-city/' class='tag-link-124 tag-link-position-9' title='341 topics' style='font-size: 15.006711409396pt;'>Calhoun City</a>
<a href='http://djournal.com/chickasaw/tag/calhoun-county/' class='tag-link-225 tag-link-position-10' title='165 topics' style='font-size: 13.342281879195pt;'>Calhoun County</a>
<a href='http://djournal.com/chickasaw/tag/chickasaw/' class='tag-link-93 tag-link-position-11' title='193 topics' style='font-size: 13.718120805369pt;'>chickasaw</a>
<a href='http://djournal.com/chickasaw/tag/chickasaw-county/' class='tag-link-216 tag-link-position-12' title='1,160 topics' style='font-size: 17.852348993289pt;'>Chickasaw County</a>
<a href='http://djournal.com/chickasaw/tag/chickasaw-journal/' class='tag-link-177 tag-link-position-13' title='111 topics' style='font-size: 12.429530201342pt;'>chickasaw journal</a>
<a href='http://djournal.com/chickasaw/tag/christmas/' class='tag-link-59 tag-link-position-14' title='92 topics' style='font-size: 12pt;'>Christmas</a>
<a href='http://djournal.com/chickasaw/tag/city/' class='tag-link-87 tag-link-position-15' title='135 topics' style='font-size: 12.859060402685pt;'>city</a>
<a href='http://djournal.com/chickasaw/tag/county/' class='tag-link-295 tag-link-position-16' title='100 topics' style='font-size: 12.161073825503pt;'>County</a>
<a href='http://djournal.com/chickasaw/tag/crime/' class='tag-link-17 tag-link-position-17' title='166 topics' style='font-size: 13.342281879195pt;'>crime</a>
<a href='http://djournal.com/chickasaw/tag/east-webster/' class='tag-link-634 tag-link-position-18' title='148 topics' style='font-size: 13.073825503356pt;'>East Webster</a>
<a href='http://djournal.com/chickasaw/tag/economic-development/' class='tag-link-218 tag-link-position-19' title='123 topics' style='font-size: 12.644295302013pt;'>Economic Development</a>
<a href='http://djournal.com/chickasaw/tag/education/' class='tag-link-135 tag-link-position-20' title='185 topics' style='font-size: 13.610738255034pt;'>education</a>
<a href='http://djournal.com/chickasaw/tag/eupora/' class='tag-link-158 tag-link-position-21' title='122 topics' style='font-size: 12.644295302013pt;'>Eupora</a>
<a href='http://djournal.com/chickasaw/tag/featured/' class='tag-link-18 tag-link-position-22' title='2,866 topics' style='font-size: 20pt;'>featured</a>
<a href='http://djournal.com/chickasaw/tag/fire/' class='tag-link-84 tag-link-position-23' title='100 topics' style='font-size: 12.161073825503pt;'>fire</a>
<a href='http://djournal.com/chickasaw/tag/floyd/' class='tag-link-85 tag-link-position-24' title='161 topics' style='font-size: 13.288590604027pt;'>floyd</a>
<a href='http://djournal.com/chickasaw/tag/football/' class='tag-link-127 tag-link-position-25' title='337 topics' style='font-size: 15.006711409396pt;'>football</a>
<a href='http://djournal.com/chickasaw/tag/houlka/' class='tag-link-99 tag-link-position-26' title='844 topics' style='font-size: 17.154362416107pt;'>houlka</a>
<a href='http://djournal.com/chickasaw/tag/houston/' class='tag-link-74 tag-link-position-27' title='2,055 topics' style='font-size: 19.194630872483pt;'>Houston</a>
<a href='http://djournal.com/chickasaw/tag/icc/' class='tag-link-222 tag-link-position-28' title='129 topics' style='font-size: 12.751677852349pt;'>ICC</a>
<a href='http://djournal.com/chickasaw/tag/ingram/' class='tag-link-86 tag-link-position-29' title='152 topics' style='font-size: 13.127516778523pt;'>ingram</a>
<a href='http://djournal.com/chickasaw/tag/mantee/' class='tag-link-169 tag-link-position-30' title='104 topics' style='font-size: 12.268456375839pt;'>Mantee</a>
<a href='http://djournal.com/chickasaw/tag/mississippi/' class='tag-link-292 tag-link-position-31' title='312 topics' style='font-size: 14.845637583893pt;'>Mississippi</a>
<a href='http://djournal.com/chickasaw/tag/money/' class='tag-link-287 tag-link-position-32' title='194 topics' style='font-size: 13.718120805369pt;'>Money</a>
<a href='http://djournal.com/chickasaw/tag/msu/' class='tag-link-249 tag-link-position-33' title='131 topics' style='font-size: 12.805369127517pt;'>MSU</a>
<a href='http://djournal.com/chickasaw/tag/okolona/' class='tag-link-112 tag-link-position-34' title='1,044 topics' style='font-size: 17.637583892617pt;'>Okolona</a>
<a href='http://djournal.com/chickasaw/tag/police/' class='tag-link-151 tag-link-position-35' title='126 topics' style='font-size: 12.697986577181pt;'>police</a>
<a href='http://djournal.com/chickasaw/tag/pontotoc/' class='tag-link-190 tag-link-position-36' title='238 topics' style='font-size: 14.201342281879pt;'>Pontotoc</a>
<a href='http://djournal.com/chickasaw/tag/school/' class='tag-link-132 tag-link-position-37' title='364 topics' style='font-size: 15.167785234899pt;'>school</a>
<a href='http://djournal.com/chickasaw/tag/schools/' class='tag-link-118 tag-link-position-38' title='189 topics' style='font-size: 13.664429530201pt;'>schools</a>
<a href='http://djournal.com/chickasaw/tag/scores/' class='tag-link-27 tag-link-position-39' title='96 topics' style='font-size: 12.107382550336pt;'>scores</a>
<a href='http://djournal.com/chickasaw/tag/smith/' class='tag-link-492 tag-link-position-40' title='102 topics' style='font-size: 12.214765100671pt;'>Smith</a>
<a href='http://djournal.com/chickasaw/tag/softball/' class='tag-link-248 tag-link-position-41' title='104 topics' style='font-size: 12.268456375839pt;'>Softball</a>
<a href='http://djournal.com/chickasaw/tag/tupelo/' class='tag-link-230 tag-link-position-42' title='222 topics' style='font-size: 14.040268456376pt;'>Tupelo</a>
<a href='http://djournal.com/chickasaw/tag/vardaman/' class='tag-link-192 tag-link-position-43' title='412 topics' style='font-size: 15.489932885906pt;'>Vardaman</a>
<a href='http://djournal.com/chickasaw/tag/west-point/' class='tag-link-162 tag-link-position-44' title='239 topics' style='font-size: 14.201342281879pt;'>west point</a>
<a href='http://djournal.com/chickasaw/tag/woodland/' class='tag-link-66 tag-link-position-45' title='241 topics' style='font-size: 14.201342281879pt;'>Woodland</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         <div id="text-22" class="widget widget_text">			<div class="textwidget"><!-- chickasaw-chickasawcom120_HomePage_ATF_R-Column_Widget_300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("chickasaw-chickasawcom120_HomePage_ATF_R-Column_Widget_300x250");
</script></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><div id="NmWg4027" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 4027})</script></div>
		</div><center>
<div id='div-gpt-ad-rectangle-middle'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-middle'); });
</script>
</div>
</center><br><center>
<div id='div-gpt-ad-rectangle-extra'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-extra'); });
</script>
</div></center><div id="woodojo_twitterprofile-2" class="widget widget_woodojo_twitterprofile"><h3>Twitter Profile</h3><p class="profile-info">
</p>
<p class="follow-link"><a href="http://twitter.com/djournalnow">Follow djournalnow on Twitter</a></p>
</div><div id="woodojo_tweets-2" class="widget widget_woodojo_tweets"><h3>Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
RT @wcbiweather: The heat index has surpassed 100 in many spots today.  Stay cool out there!  #mswx #alwx #wcbi <a href="http://t.co/Lt2LRZTDcm" rel="nofollow">http://t.co/Lt2LRZTDcm</a>
<small class="time-ago"><a href="https://twitter.com/djournalnow/status/344546672807903232">4 years ago</a></small>
</li>
<li class="tweet-number-2">
RT @dennisseid: OSHA: 24 work-related deaths in Miss. last year <a href="http://t.co/lgEYYtK7ZR" rel="nofollow">http://t.co/lgEYYtK7ZR</a>
<small class="time-ago"><a href="https://twitter.com/djournalnow/status/344545489024344066">4 years ago</a></small>
</li>
<li class="tweet-number-3">
Speech pathologists work to better communication skills | Monroe Journal <a href="http://t.co/lyHLvb0OS1" rel="nofollow">http://t.co/lyHLvb0OS1</a>
<small class="time-ago"><a href="https://twitter.com/djournalnow/status/344539845701550080">4 years ago</a></small>
</li>
<li class="tweet-number-4">
Mumford &amp; Sons bassist has blood clot on brain <a href="http://t.co/4xNLMhxaif" rel="nofollow">http://t.co/4xNLMhxaif</a>
<small class="time-ago"><a href="https://twitter.com/djournalnow/status/344520307505238016">4 years ago</a></small>
</li>
<li class="tweet-number-5">
Mobile home fire claims one | Itawamba Times <a href="http://t.co/FHouwxbnsp" rel="nofollow">http://t.co/FHouwxbnsp</a>
<small class="time-ago"><a href="https://twitter.com/djournalnow/status/344515743871803392">4 years ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/djournalnow">Follow djournalnow on Twitter</a></p></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190" data-width="300"  data-height="280" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190"><a href="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190">Facebook</a></blockquote></div>
		</div>
		</div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3>Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://djournal.com/chickasaw/2017/03/28/political-announcements/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><center>
<div id='div-gpt-ad-rectangle-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-bottom'); });
</script>
</div>
</center></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<center>
<div id='div-gpt-ad-leaderboard-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-bottom'); });
</script>
</div>
</center><div id="footer-widgets" class="col-full col-4">
				
			<div class="block footer-widget-1">
    	<div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="container-footer">
<div id="divf1" style="padding:10px;">
<b>NEWS</b>
<ul>
<li><a href="http://www.chickasawjournal.com/category/news/">News</a></li>
<li><a href="http://www.chickasawjournal.com/category/business/">Business</a></li>
<li><a href="http://www.chickasawjournal.com/category/living/">Living</a></li>
<li><a href="http://www.chickasawjournal.com/category/opinion/">Opinion</a></li>
<li><a href="http://www.chickasawjournal.com/category/news/">News Archive</a></li>
</ul></div>

<div id="divf2" style="padding:10px;">
<b>COMMUNITIES</b>
<ul>
<li><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'Daily Journal']);" target="_blank">Daily Journal</a></li>
<li><a href="http://itawambatimes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://itawambatimes.com', 'Itawamba Times']);" target="_blank">Itawamba Times</a></li>
<li><a href="http://pontotoc-progress.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pontotoc-progress.com', 'Pontotoc Progress']);" target="_blank">Pontotoc Progress</a></li>
<li><a href="http://monroejournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://monroejournal.com', 'Monroe Journal']);" target="_blank">Monroe Journal</a></li>
<li><a href="http://southern-sentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-sentinel.com', 'Southern Sentinel']);" target="_blank">Southern Sentinel</a></li>
<li><a href="http://southern-advocate.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-advocate.com', 'Southern Advocate']);" target="_blank">Southern Advocate</a></li>
<li><a href="http://unionnewsexchange.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://unionnewsexchange.com', 'News Exchange']);" target="_blank"">News Exchange</a></li>
<li><a href="http://bartlett-express.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bartlett-express.com', 'West 10 Group']);" target="_blank">West 10 Group</a></li>
</ul></div></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-2">
    	<div id="text-4" class="widget widget_text">			<div class="textwidget"><div style="padding:10px;">
<b>SPORTS</b>
<ul>
<li><a href="http://www.chickasawjournal.com/category/sports/">Sports News</a></li>
<li><a href="http://nemisspreps.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemisspreps.com', 'NeMissPreps']);" target=-"_blank">NeMissPreps</a></li>
<li><a href="http://insidemsusports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insidemsusports.com', 'Inside Mississippi State Sports']);" target="_blank">Inside Mississippi State Sports</a></li>
<li><a href="http://insideolemisssports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insideolemisssports.com', 'Inside Ole Miss Sports']);" target="_blank">Inside Ole Miss Sports</a></li>
<li><a href="http://www.chickasawjournal.com/category/sports/" target="_blank">Sports Archive</a></li>
</ul></div>

<div style="padding:10px;">
<b>OPINION</b>
<ul>
<li><a href="http://www.chickasawjournal.com/category/opinion/">Opinion</a></li>
<li><a href="http://www.chickasawjournal.com/category/opinion/">Editorials</a></li>
<li><a href="http://www.chickasawjournal.com/category/opinion/">Letters to the editor</a></li>
<li><a href="http://www.chickasawjournal.com/category/opinion/">Opinion Archive</a></li>
</ul></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-3">
    	<div id="text-5" class="widget widget_text">			<div class="textwidget"><div style="padding:10px;">
<b>CLASSIFIEDS</b>
<ul>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Garage Sales']);" target="_blank">Garage Sales</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Shopping']);" target="_blank">Shopping</a></li>
<li><a href="http://nemshomes.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemshomes.com/', 'Homes For Sale/Rent']);" target="_blank">Homes For Sale/Rent</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Cars']);" target="_blank">Cars</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Homes']);" target="_blank">Homes</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'List an Item']);" target="_blank">List an Item</a></li>
</ul></div>

<div style="padding:10px;">
<b>FOLLOW US</b>
<ul>
<li><a href="http://www.twitter.com/djournalnow" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/djournalnow', 'Twitter']);" >Twitter</a></li>
<li><a href="https://www.facebook.com/pages/Chickasaw-Journal/151001101613190" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/pages/Chickasaw-Journal/151001101613190', 'Facebook']);" >Facebook</a></li>
<li><a href="">RSS</a></li>
<li><a href="mailto:web@chickasawjournal.com">Email</a></li>
<li><a href="http://www.chickasawjournal.com/contact-us/">Contact Us</a></li>
</ul></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-4">
    	<div id="archives-4" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://djournal.com/chickasaw/2017/03/'> March 2017 &nbsp;(99)</option>
	<option value='http://djournal.com/chickasaw/2017/02/'> February 2017 &nbsp;(95)</option>
	<option value='http://djournal.com/chickasaw/2017/01/'> January 2017 &nbsp;(79)</option>
	<option value='http://djournal.com/chickasaw/2016/12/'> December 2016 &nbsp;(81)</option>
	<option value='http://djournal.com/chickasaw/2016/11/'> November 2016 &nbsp;(92)</option>
	<option value='http://djournal.com/chickasaw/2016/10/'> October 2016 &nbsp;(121)</option>
	<option value='http://djournal.com/chickasaw/2016/09/'> September 2016 &nbsp;(107)</option>
	<option value='http://djournal.com/chickasaw/2016/08/'> August 2016 &nbsp;(87)</option>
	<option value='http://djournal.com/chickasaw/2016/07/'> July 2016 &nbsp;(80)</option>
	<option value='http://djournal.com/chickasaw/2016/06/'> June 2016 &nbsp;(78)</option>
	<option value='http://djournal.com/chickasaw/2016/05/'> May 2016 &nbsp;(82)</option>
	<option value='http://djournal.com/chickasaw/2016/04/'> April 2016 &nbsp;(106)</option>
	<option value='http://djournal.com/chickasaw/2016/03/'> March 2016 &nbsp;(118)</option>
	<option value='http://djournal.com/chickasaw/2016/02/'> February 2016 &nbsp;(107)</option>
	<option value='http://djournal.com/chickasaw/2016/01/'> January 2016 &nbsp;(81)</option>
	<option value='http://djournal.com/chickasaw/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://djournal.com/chickasaw/2015/11/'> November 2015 &nbsp;(84)</option>
	<option value='http://djournal.com/chickasaw/2015/10/'> October 2015 &nbsp;(115)</option>
	<option value='http://djournal.com/chickasaw/2015/09/'> September 2015 &nbsp;(89)</option>
	<option value='http://djournal.com/chickasaw/2015/08/'> August 2015 &nbsp;(73)</option>
	<option value='http://djournal.com/chickasaw/2015/07/'> July 2015 &nbsp;(96)</option>
	<option value='http://djournal.com/chickasaw/2015/06/'> June 2015 &nbsp;(102)</option>
	<option value='http://djournal.com/chickasaw/2015/05/'> May 2015 &nbsp;(94)</option>
	<option value='http://djournal.com/chickasaw/2015/04/'> April 2015 &nbsp;(81)</option>
	<option value='http://djournal.com/chickasaw/2015/03/'> March 2015 &nbsp;(86)</option>
	<option value='http://djournal.com/chickasaw/2015/02/'> February 2015 &nbsp;(106)</option>
	<option value='http://djournal.com/chickasaw/2015/01/'> January 2015 &nbsp;(83)</option>
	<option value='http://djournal.com/chickasaw/2014/12/'> December 2014 &nbsp;(85)</option>
	<option value='http://djournal.com/chickasaw/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='http://djournal.com/chickasaw/2014/10/'> October 2014 &nbsp;(87)</option>
	<option value='http://djournal.com/chickasaw/2014/09/'> September 2014 &nbsp;(100)</option>
	<option value='http://djournal.com/chickasaw/2014/08/'> August 2014 &nbsp;(95)</option>
	<option value='http://djournal.com/chickasaw/2014/07/'> July 2014 &nbsp;(104)</option>
	<option value='http://djournal.com/chickasaw/2014/06/'> June 2014 &nbsp;(155)</option>
	<option value='http://djournal.com/chickasaw/2014/05/'> May 2014 &nbsp;(222)</option>
	<option value='http://djournal.com/chickasaw/2014/04/'> April 2014 &nbsp;(229)</option>
	<option value='http://djournal.com/chickasaw/2014/03/'> March 2014 &nbsp;(154)</option>
	<option value='http://djournal.com/chickasaw/2014/02/'> February 2014 &nbsp;(183)</option>
	<option value='http://djournal.com/chickasaw/2014/01/'> January 2014 &nbsp;(198)</option>
	<option value='http://djournal.com/chickasaw/2013/12/'> December 2013 &nbsp;(199)</option>
	<option value='http://djournal.com/chickasaw/2013/11/'> November 2013 &nbsp;(220)</option>
	<option value='http://djournal.com/chickasaw/2013/10/'> October 2013 &nbsp;(250)</option>
	<option value='http://djournal.com/chickasaw/2013/09/'> September 2013 &nbsp;(230)</option>
	<option value='http://djournal.com/chickasaw/2013/08/'> August 2013 &nbsp;(212)</option>
	<option value='http://djournal.com/chickasaw/2013/07/'> July 2013 &nbsp;(213)</option>
	<option value='http://djournal.com/chickasaw/2013/06/'> June 2013 &nbsp;(218)</option>
	<option value='http://djournal.com/chickasaw/2013/05/'> May 2013 &nbsp;(173)</option>
	<option value='http://djournal.com/chickasaw/2013/04/'> April 2013 &nbsp;(126)</option>
	<option value='http://djournal.com/chickasaw/2013/03/'> March 2013 &nbsp;(193)</option>
	<option value='http://djournal.com/chickasaw/2013/02/'> February 2013 &nbsp;(146)</option>
	<option value='http://djournal.com/chickasaw/2013/01/'> January 2013 &nbsp;(224)</option>
	<option value='http://djournal.com/chickasaw/2012/12/'> December 2012 &nbsp;(112)</option>
	<option value='http://djournal.com/chickasaw/2012/11/'> November 2012 &nbsp;(30)</option>
	<option value='http://djournal.com/chickasaw/2012/10/'> October 2012 &nbsp;(3)</option>

		</select>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div style="padding-top:10px;">
<b>COMPANY</b>
<ul>
<li><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'DJournal.com']);" >DJournal.com</a></li>
</ul>
</div></div>
		</div>    
	</div>	        
        		<div class="fix"></div>
</div><!--/#footer-widgets-->
	<div id="footer" class="col-full">
	
		    
	    
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Chickasaw Journal. All Rights Reserved. </p>		</div>
		
		<div id="credit" class="col-right">
			<p><p></p></p>		</div>
		
	</div><!-- /#footer  -->
	
	    
	
	</div><!-- /#wrapper -->
	
	<div class="fix"></div><!--/.fix-->
	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chickasawjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-M2syzYywGgCKh"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<!-- END Quantcast-Quantifier -->	<div style="display:none">
	<div class="grofile-hash-map-91c8a519a9e989a159b6b34ae60558e5">
	</div>
	<div class="grofile-hash-map-fac48c7f32d70ee5a9cac3b2c2521af5">
	</div>
	<div class="grofile-hash-map-3ba665cd2243c203852ad97dd4ab883d">
	</div>
	<div class="grofile-hash-map-d0ea367256ac82339995eca4d1ff55f0">
	</div>
	<div class="grofile-hash-map-274fc3634038081880be3441b13a47ca">
	</div>
	<div class="grofile-hash-map-ac9291202bab6efdbb7d35912cb18795">
	</div>
	</div>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/djournal.com\/chickasaw\/2017\/03\/28\/political-announcements\/":22733};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/political-announcements/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://djournal.com/chickasaw/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/chickasaw/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'43730052',post:'22733',tz:'-5',srv:'chickasawjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '43730052', '22733' ]);
</script>
		</body>
</html>