<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<!--  -->
<title>Panthers, Lady Panthers finish regular season with wins | Monroe County Journal</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://djournal.com/monroe/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Panthers, Lady Panthers finish regular season with wins | Monroe County Journal" />
<meta property="og:description" content="AMORY – With the playoffs looming, both Amory soccer teams wanted to finish the season on a positive note. The goal was accomplished on Friday night as the Panthers won 3-1 and the Lady Panthers 7-1 to sweep New Hope. “These were really good games to finish the season with, especially in the boys&#8217; game,” &hellip;" />
<meta property="og:url" content="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/" />
<meta property="og:site_name" content="Monroe County Journal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Monroe-JournalMonroecountyjournalcom/69530007402" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-01-27T08:00:47-06:00" />
<meta property="article:modified_time" content="2017-01-24T15:42:28-06:00" />
<meta property="og:updated_time" content="2017-01-24T15:42:28-06:00" />
<meta property="og:image" content="http://djournal.com/monroe/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg" />
<meta property="og:image:width" content="2223" />
<meta property="og:image:height" content="2132" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Monroe County Journal &raquo; Feed" href="http://djournal.com/monroe/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monroe County Journal &raquo; Comments Feed" href="http://djournal.com/monroe/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monroe County Journal &raquo; Panthers, Lady Panthers finish regular season with wins Comments Feed" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/djournal.com\/monroe\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css3_grid_font_yanone-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_table1_style-css'  href='http://djournal.com/monroe/wp-content/plugins/css3_web_pricing_tables_grids/table1/css3_grid_style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_table2_style-css'  href='http://djournal.com/monroe/wp-content/plugins/css3_web_pricing_tables_grids/table2/css3_grid_style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='css3_grid_responsive-css'  href='http://djournal.com/monroe/wp-content/plugins/css3_web_pricing_tables_grids/responsive.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://djournal.com/monroe/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://djournal.com/monroe/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://djournal.com/monroe/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://djournal.com/monroe/wp-content/themes/MonroeJournal/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://djournal.com/monroe/wp-content/themes/canvas/css/layout.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://djournal.com/monroe/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://djournal.com/monroe/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://djournal.com/monroe/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-tt-silver-s-css'  href='http://djournal.com/monroe/wp-content/plugins/ubermenu/standard/styles/skins/twotone_silver_silver.css?ver=2.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://djournal.com/monroe/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.5.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-35418922-44']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://djournal.com/monroe/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/themes/canvas/includes/js/general.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://djournal.com/monroe/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://djournal.com/monroe/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://djournal.com/monroe/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonroecountyjournal.com%2F2017%2F01%2F27%2Fpanthers-lady-panthers-finish-regular-season-wins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://djournal.com/monroe/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmonroecountyjournal.com%2F2017%2F01%2F27%2Fpanthers-lady-panthers-finish-regular-season-wins%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
// Comprehensive Google Map plugin v9.1.2
var CGMPGlobal = {"ajaxurl":"http:\/\/djournal.com\/monroe\/wp-admin\/admin-ajax.php","noBubbleDescriptionProvided":"No description provided","geoValidationClientRevalidate":"REVALIDATE","cssHref":"http:\/\/djournal.com\/monroe\/wp-content\/plugins\/comprehensive-google-map-plugin\/style.css?ver=9.1.2","language":"en","customMarkersUri":"http:\/\/djournal.com\/monroe\/wp-content\/plugins\/comprehensive-google-map-plugin\/assets\/css\/images\/markers\/","kml":"[TITLE] [MSG] ([STATUS])","kmlDocInvalid":"The KML file is not a valid KML, KMZ or GeoRSS document.","kmlFetchError":"The KML file could not be fetched.","kmlLimits":"The KML file exceeds the feature limits of KmlLayer.","kmlNotFound":"The KML file could not be found. Most likely it is an invalid URL, or the document is not publicly available.","kmlRequestInvalid":"The KmlLayer is invalid.","kmlTimedOut":"The KML file could not be loaded within a reasonable amount of time.","kmlTooLarge":"The KML file exceeds the file size limits of KmlLayer.","kmlUnknown":"The KML file failed to load for an unknown reason.","address":"Address","streetView":"Street View","directions":"Directions","toHere":"To here","fromHere":"From here","mapFillViewport":"false","timestamp":"753390b97b","ajaxCacheMapAction":"cgmp_ajax_cache_map_action","sep":"{}"}
/* ]]> */
</script>
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- END Quantcast-Quantifier --><script type="text/javascript">
	window._zem_rp_post_id = '28441';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Panthers%2C+Lady+Panthers+finish+regular+season+with+wins';
	window._zem_rp_post_tags = ['featured', 'sports', 'finish', 'clayton', 'coach', 'game', 'melissa', 'ladi', 'kate', 'loss', 'triangl', 'soccer', 'mari', 'oxford', 'panther', 'austin', 'nathan'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://djournal.com/monroe/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://djournal.com/monroe/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.13" />
        <script>
          dataLayer = [{'topic': 'Sports', 'specificTopic': 'Sports', 'generalTopic': 'Sports', 'author': 'Melissa Meador', 'category': 'Sports'}];
        </script>
                    <!-- ultimate tag manager ROS -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.monroejournal.ros.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.monroejournal.ros.leaderboard.bottom', [728, 90], 'div-gpt-ad-leaderboard-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.monroejournal.ros.rectangle.top', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.monroejournal.ros.rectangle.middle', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-middle').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.monroejournal.ros.rectangle.middle2', [300, 250], 'div-gpt-ad-rectangle-middle2').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.monroejournal.ros.rectangle.bottom', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-rectangle-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.blinder', [400, 100], 'div-gpt-ad-rectangle-blinder').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Oswald:400,300,700|Lora|Open+Sans+Condensed:300italic,400italic,700italic,400,300,700" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 960px !important; }
</style>

<!--[if lt IE 9]>
<link href="http://djournal.com/monroe/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 960px; max-width: 960px; }
</style>
<![endif]-->
<!-- WEATHER SCRIPT -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "monroe-monroecom116_HomePage_ATF_R-Column_Widget_300x250");
GA_googleAddSlot("ca-pub-3351708533649643", "monroe-monroecom116_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "monroe-monroecom116_WeatherPage_ATF_MainColumn_Window_772x375");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- WEATHER SCRIPT --><!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://djournal.com/monroe/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 960px; }
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 32px;
}	
</style>
<!-- end UberMenu CSS -->
		
						<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://djournal.com/monroe/?custom-css=1&#038;csblog=22&#038;cscache=6&#038;csrev=73" />
				<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 10000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = true;
				
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://djournal.com/monroe/files/2012/09/monroe_favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://djournal.com/monroe/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://djournal.com/monroe/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />


</head>
<body class="single single-post postid-28441 single-format-standard gecko alt-style-default has-lightbox boxed-layout two-col-left width-960 two-col-left-960">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3PJS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-3PJS');</script>
<!-- End Google Tag Manager --><script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_s4ruztqfuz6wq3pmbjypsgjmja'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
		
	<div id="top">
		<div class="col-full">
			<ul id="top-nav" class="nav fl"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'Daily Journal']);" title="DJournal Sites">Daily Journal</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-924"><a href="http://djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com', 'DJournal']);" title="Djournal.com" target="_blank">DJournal</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://chickasawjournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://chickasawjournal.com', 'Chickasaw Journal']);" title="Chickasaw Journal" target="_blank">Chickasaw Journal</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://itawambatimes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://itawambatimes.com', 'Itawamba County Times']);" title="Itawamba County Times" target="_blank">Itawamba County Times</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://newalbanygazette.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://newalbanygazette.com/', 'New Albany Gazette']);" title="New Albany Gazette" target="_blank">New Albany Gazette</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://pontotoc-progress.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pontotoc-progress.com', 'Pontotoc Progress']);" title="Pontotoc Progress" target="_blank">Pontotoc Progress</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://southern-sentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-sentinel.com', 'Southern Sentinel']);" title="Southern Sentinel" target="_blank">Southern Sentinel</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://southern-advocate.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-advocate.com', 'Southern Advocate']);" title="Southern Advocate" target="_blank">Southern Advocate</a></li>
</ul>
</li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a title="Monroe Journal" href="http://djournal.com/monroe/">Monroe Journal</a>
<ul class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://djournal.com/monroe/news/">News</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-608"><a href="http://djournal.com/monroe/sports/">Sports</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://djournal.com/monroe/business/">Business</a></li>
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610"><a href="http://djournal.com/monroe/living/">Living</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://djournal.com/monroe/opinion/">Opinion</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://djournal.com/monroe/weather/">Weather</a></li>
	<li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="http://www.legacy.com/obituaries/monroecountyjournal/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/monroecountyjournal/', 'Obituaries']);" title="Obituaries">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a title="DJournal.com Blogs" target="_blank">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="http://bizbuzz.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bizbuzz.djournal.com', 'Biz Buzz']);" title="Biz Buzz" target="_blank">Biz Buzz</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://scenenow.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://scenenow.djournal.com', 'Scene Now']);" title="Scene Now">Scene Now</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://educationmatters.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://educationmatters.djournal.com', 'Education Matters']);" title="Education Matters" target="_blank">Education Matters</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://leecountyneighbors.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://leecountyneighbors.com', 'Lee County Neighbors']);" title="Lee County Neighbors" target="_blank">Lee County Neighbors</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://capitolblog.djournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://capitolblog.djournal.com', 'Capitol Blog']);" title="Capitol Blog" target="_blank">Capitol Blog</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://insidemsusports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insidemsusports.com', 'Inside Mississippi State Sports']);" title="Inside Mississippi State Sports" target="_blank">Inside Mississippi State Sports</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://insideolemisssports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insideolemisssports.com', 'Inside Ole Miss Sports']);" title="Inside Ole Miss Sports" target="_blank">Inside Ole Miss Sports</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://nemisspreps.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemisspreps.com', 'NeMiss Preps']);" title="NeMiss Preps" target="_blank">NeMiss Preps</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="http://nemshomes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemshomes.com', 'Real Estate']);" title="NeMiss Homes" target="_blank">Real Estate</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://nemissjobs.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemissjobs.com', 'NeMiss Jobs']);" title="NeMiss Jobs" target="_blank">NeMiss Jobs</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Classifieds']);" title="Classifieds" target="_blank">Classifieds</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="http://business.djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://business.djournal.com/', 'Business Directory']);" title="Business Directory" target="_blank">Business Directory</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a title="Advertising Information" href="http://djournal.com/monroe/contact-us/">Advertise</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a title="Subscribe" href="http://djournal.com/monroe/totalaccess/">Subscribe</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://digital.olivesoftware.com/Olive/ODN/MonroeCountyJournal/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/MonroeCountyJournal/default.aspx', 'eEdition']);" title="Electronic edition of the Monroe County Journal" target="_blank">eEdition</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a title="Need Help?" href="http://djournal.com/monroe/contact-us/">Contact Us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<center>
<div id='div-gpt-ad-leaderboard-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top'); });
</script>
</div>
</center><div id="wrapper">        
	    
	<div id="header" class="col-full">
 		
		       
		<div id="logo">
		<a href="http://djournal.com/monroe/" title="Monroe County | Mississippi News"><img src="http://djournal.com/monroe/wp-content/blogs.dir/22/files/2012/09/Monroe_Flag_Hed.png" alt="Monroe County Journal" /></a>
<span class="site-title"><a href="http://djournal.com/monroe/">Monroe County Journal</a></span>
<span class="site-description">Monroe County | Mississippi News</span>
		</div><!-- /#logo -->
	      
	    <h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	      
		        <div id="topad">
        
		<div id='div-gpt-ad-rectangle-blinder'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-blinder'); });
</script>
</div>		   	
            
        </div><!-- /#topad -->
               
	</div><!-- /#header -->
	<div id="navigation" class="col-full">
		<div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-tt-silver-s wpmega-nojs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaCenterMenubar megaClear megaMinimizeResiduals megaResetStyles"><ul id="megaUber" class="megaMenu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Monroe Journal Home" href="http://djournal.com/monroe"><span class="wpmega-link-title">Home</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="About Us" href="http://djournal.com/monroe/aboutus/"><span class="wpmega-link-title">About Us</span></a></li><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="Contact Us" href="http://djournal.com/monroe/contact-us/"><span class="wpmega-link-title">Contact Us</span></a></li><li id="menu-item-7698" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://djournal.com/monroe/totalaccess/"><span class="wpmega-link-title">Subscribe</span></a></li><li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a title="Advertise" href="http://djournal.com/monroe/contact-us/"><span class="wpmega-link-title">Advertise</span></a></li></ul>
</li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="News" href="http://djournal.com/monroe/news/"><span class="wpmega-link-title">News</span></a></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Sports" href="http://djournal.com/monroe/sports/"><span class="wpmega-link-title">Sports</span></a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Business" href="http://djournal.com/monroe/business/"><span class="wpmega-link-title">Business</span></a></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Living" href="http://djournal.com/monroe/living/"><span class="wpmega-link-title">Living</span></a></li><li id="menu-item-12986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://djournal.com/monroe/bridal/"><span class="wpmega-link-title">Bridal</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-12987" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://djournal.com/monroe/announcement"><span class="wpmega-link-title">View Announcements</span></a></li><li id="menu-item-12985" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://djournal.com/monroe/bridal-announcement/"><span class="wpmega-link-title">Submit Announcement</span></a></li></ul>
</li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Opinion" href="http://djournal.com/monroe/opinion/"><span class="wpmega-link-title">Opinion</span></a></li><li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Weather" href="http://djournal.com/monroe/weather/"><span class="wpmega-link-title">Weather</span></a></li><li id="menu-item-8072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://www.legacy.com/obituaries/monroecountyjournal/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/monroecountyjournal/', 'Obituaries']);" target="_blank"><span class="wpmega-link-title">Obituaries</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.legacy.com/obituaries/monroecountyjournal/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/monroecountyjournal/', 'View Latest Obituaries']);" title="View Latest Obituaries" target="_blank"><span class="wpmega-link-title">View Latest Obituaries</span></a></li><li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a title="View Archived Obituaries" href="http://djournal.com/monroe/obituaries/"><span class="wpmega-link-title">View Archived Obituaries</span></a></li></ul>
</li><li id="menu-item-826" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://photos.djournal.com/2014-Monroe-Journal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://photos.djournal.com/2014-Monroe-Journal', 'Buy Photos']);" ><span class="wpmega-link-title">Buy Photos</span></a></li><li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-10 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://digital.olivesoftware.com/Olive/ODN/MonroeCountyJournal/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/MonroeCountyJournal/default.aspx', 'eEdition']);" title="Electronic Edition" target="_blank"><span class="wpmega-link-title">eEdition</span></a></li><li id="menu-item-26705" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-11 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.mercolocal.com/monroejournal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.mercolocal.com/monroejournal', 'Directory']);" ><span class="wpmega-link-title">Directory</span></a></li></ul></div>	
</div><!-- /#navigation -->


<p>&nbsp;</p>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<!-- post type: post --><div class="post-28441 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured">
<h1 class="title">Panthers, Lady Panthers finish regular season with wins</h1><div class="post-meta"><span class=small>By</span> <span class="author vcard"><span class="fn"><a href="http://djournal.com/monroe/author/mmeador/" title="Posts by Melissa Meador" rel="author">Melissa Meador</a></span></span>  <span class=small>|</span> <abbr class="time published" title="2017-01-27T08:00:47-0600">8:00 am</abbr>  <span class=small>|</span> <abbr class="date time published" title="2017-01-27T08:00:47-0600">January 27, 2017</abbr>  <span class=small>|</span> <span class="categories"><a href="http://djournal.com/monroe/sports/">Sports</a></span>   </div>
	<div class="entry p402_premium">
	    <p>AMORY – With the playoffs looming, both Amory soccer teams wanted to finish the season on a positive note.</p>
<div id="attachment_28442" style="width: 310px" class="wp-caption alignright"><a href="http://djournal.com/monroe/?attachment_id=28442" rel="attachment wp-att-28442"><img class="size-medium wp-image-28442" src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?resize=300%2C288" alt="Melissa Meador/Buy at Photos.MonroeCountyJournal.com Amory's Austin Rowell scored the first goal of the night against New Hope." srcset="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?resize=300%2C288 300w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?resize=768%2C737 768w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?resize=1024%2C982 1024w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?resize=32%2C32 32w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Melissa Meador/Buy at Photos.MonroeCountyJournal.com<br />Amory&#8217;s Austin Rowell scored the first goal of the night against New Hope.</p></div>
<p>The goal was accomplished on Friday night as the Panthers won 3-1 and the Lady Panthers 7-1 to sweep New Hope.<br />
“These were really good games to finish the season with, especially in the boys&#8217; game,” Amory coach Nathan Clayton said. “New Hope has a good team. I think coming in, the only losses they had all year were to Oxford, another good team. It was a good challenge for us because we had to play the duration of the game, and they were a physical team. Offensively, they have good speed, and they did a good job working their triangle offense. They had some guys who were explosive.”</p>
<div id="attachment_28443" style="width: 310px" class="wp-caption alignright"><a href="http://djournal.com/monroe/?attachment_id=28443" rel="attachment wp-att-28443"><img class="size-medium wp-image-28443" src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer2-3C.jpg?resize=300%2C259" alt="Melissa Meador/Buy at Photos.MonroeCountyJournal.com Amory's Mary Kate Coggin scored the final goal of the night for the Lady Panthers against New Hope." srcset="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer2-3C.jpg?resize=300%2C259 300w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer2-3C.jpg?resize=768%2C664 768w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer2-3C.jpg?resize=1024%2C885 1024w, http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer2-3C.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Melissa Meador/Buy at Photos.MonroeCountyJournal.com<br />Amory&#8217;s Mary Kate Coggin scored the final goal of the night for the Lady Panthers against New Hope.</p></div>
<p>The Panthers wasted little time in scoring as Austin Rowell found the back of the net in the third minute after a cross from his counterpart Jake Kirkpatrick on the wing.<br />
The Trojans tied the game in the 13th minute, but Amory pushed back ahead in the 22nd on a goal by Brendan Koehn, with Kirkpatrick getting the assist once again.<br />
The two stayed locked in the 2-1 battle for much of the rest of the game until the 66th minute when Aaron Pressley nailed the penalty kick with ease after Rowell was taken down inside the box.<br />
“I was pleased with the way the guys played,” Clayton said. “I thought Matthew Martin came on and did a good job for us on the back, and Aaron (Pressley) is always solid in the middle. Our defensive mids Aaron Goldman and Peyton Avery both had good nights. We did a good job getting them off balance, which gave Cameron (Koehn) some space in the middle because they were worried about (Austin) Rowell and Jake (Kirkpatrick) on the sides and Brendan (Koehn) moving out for those runs. It created some things for us on the inside of the offense.”</p>
<div id="attachment_28444" style="width: 310px" class="wp-caption alignright"><a href="http://djournal.com/monroe/?attachment_id=28444" rel="attachment wp-att-28444"><img class="size-medium wp-image-28444" src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?resize=300%2C226" alt="Melissa Meador/Buy at Photos.MonroeCountyJournal.com Amory's Cameron Koehn wins the ball at midfield against New Hope." srcset="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?resize=300%2C226 300w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?resize=768%2C578 768w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?resize=1024%2C770 1024w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?w=2000 2000w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer3-3C.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Melissa Meador/Buy at Photos.MonroeCountyJournal.com<br />Amory&#8217;s Cameron Koehn wins the ball at midfield against New Hope.</p></div>
<p>Clayton said he hoped his team was saving some momentum for the playoffs.<br />
“Their keeper was really aggressive coming off the line, and he made some plays for them,” Clayton said. “We have to do a little better job capitalizing on our opportunities. That&#8217;s something we have struggled with a little as the season has went on, and I hope we&#8217;re saving them to use next week.”</p>
<p>(G) Amory 7, New Hope 1<br />
Sophomore Ashley Stevens continued her torrid pace as she scored five goals on the way to the win.</p>
<div id="attachment_28445" style="width: 297px" class="wp-caption alignright"><a href="http://djournal.com/monroe/?attachment_id=28445" rel="attachment wp-att-28445"><img class="size-medium wp-image-28445" src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?resize=287%2C300" alt="Melissa Meador/Buy at Photos.MonroeCountyJournal.com Amory's Alex Stevens defends against New Hope." srcset="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?resize=287%2C300 287w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?resize=768%2C802 768w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?resize=981%2C1024 981w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?resize=32%2C32 32w, http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer4-3C.jpg?w=2000 2000w" sizes="(max-width: 287px) 100vw, 287px" data-recalc-dims="1" /></a><p class="wp-caption-text">Melissa Meador/Buy at Photos.MonroeCountyJournal.com<br />Amory&#8217;s Alex Stevens defends against New Hope.</p></div>
<p>“She had 40 goals coming in tonight, and she&#8217;s had a really good season,” said Clayton, who notched his 100th win with the Lady Panthers. “She&#8217;s been solid, and Morgan (Mitchell) keeps progressing each game. I thought it was a good effort all around with the girls. We have some that are really progressing and playing better each night.”<br />
Stevens scored the first three goals of the night in the 5th, 11th and 25th minutes with asissts from Kenley Stephens, Morgan Mitchell and Genee Summers.<br />
Mitchell found the net herself in the 38th minute, and then Stevens scored the next two with assists from Stephens and Emma Coggin.<br />
Mary Kate Coggin notched the final goal of the night in the 57th minute.<br />
Connor Stevens kept the shutout intact when she was in the goal as the Lady Trojans only found the back of the net in the final minute.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-8406" data-post-type="none"><a href="http://djournal.com/monroe/2013/12/27/panthers-drop-close-ones-caledonia/" class="zem_rp_thumbnail"><img src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2013/12/mc-1225-amory-soccer1-5C-300x2431.jpg?resize=150%2C150" alt="Panthers drop close ones to Caledonia"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2013/12/27/panthers-drop-close-ones-caledonia/" class="zem_rp_title">Panthers drop close ones to Caledonia</a></li><li data-position="1" data-poid="in-22030" data-post-type="none"><a href="http://djournal.com/monroe/2016/01/13/lady-panthers-rally-to-top-corinth-in-penalty-kicks/" class="zem_rp_thumbnail"><img src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2016/01/mc-0113-amory-soc1-3C-300x2041.jpg?resize=150%2C150" alt="Lady Panthers rally to top Corinth in penalty kicks"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2016/01/13/lady-panthers-rally-to-top-corinth-in-penalty-kicks/" class="zem_rp_title">Lady Panthers rally to top Corinth in penalty kicks</a></li><li data-position="2" data-poid="in-7856" data-post-type="none"><a href="http://djournal.com/monroe/2013/11/21/lady-panthers-tie-panthers-fall-starkville-thursday/" class="zem_rp_thumbnail"><img src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2013/11/mc-1120-amory-soccer1-3C-300x2001.jpg?resize=150%2C150" alt="Lady Panthers tie, Panthers fall to Starkville on Thursday"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2013/11/21/lady-panthers-tie-panthers-fall-starkville-thursday/" class="zem_rp_title">Lady Panthers tie, Panthers fall to Starkville on Thursday</a></li><li data-position="3" data-poid="in-22301" data-post-type="none"><a href="http://djournal.com/monroe/2016/01/26/amory-soccer-sweeps-iahs-in-regular-season-finales/" class="zem_rp_thumbnail"><img src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2016/01/mc-0127-amory-soc1-3C-300x2791.jpg?resize=150%2C150" alt="Amory soccer sweeps IAHS in regular season finales"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2016/01/26/amory-soccer-sweeps-iahs-in-regular-season-finales/" class="zem_rp_title">Amory soccer sweeps IAHS in regular season finales</a></li><li data-position="4" data-poid="in-8801" data-post-type="none"><a href="http://djournal.com/monroe/2014/01/22/lady-panthers-sweep-road-make-playoffs/" class="zem_rp_thumbnail"><img src="http://i0.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2014/01/mc-0122-divsion-soccer-3C-300x2474.jpg?resize=150%2C150" alt="Lady Panthers sweep on road to make playoffs"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2014/01/22/lady-panthers-sweep-road-make-playoffs/" class="zem_rp_title">Lady Panthers sweep on road to make playoffs</a></li><li data-position="5" data-poid="in-21895" data-post-type="none"><a href="http://djournal.com/monroe/2016/01/08/panthers-shut-out-dores-in-first-game-back-from-break/" class="zem_rp_thumbnail"><img src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2016/01/mc-0106-amory-soc1-5C-300x2421.jpg?resize=150%2C150" alt="Panthers shut out Dores in first game back from break"  data-recalc-dims="1" /></a><a href="http://djournal.com/monroe/2016/01/08/panthers-shut-out-dores-in-first-game-back-from-break/" class="zem_rp_title">Panthers shut out Dores in first game back from break</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28441" class="share-facebook sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28441" class="share-twitter sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28441" class="share-google-plus-1 sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28441" class="share-linkedin sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-28441" class="share-pinterest sd-button share-icon no-text" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- /.entry -->
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	<div class="fix"></div>
<div id="post-author">
<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/0d8d3eb9ece2fee3a42e7f7c9e3123e2?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0d8d3eb9ece2fee3a42e7f7c9e3123e2?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="profile-content">
	<h4>About Melissa Meador</h4>
			<div class="profile-link">
		<a href="http://djournal.com/monroe/author/mmeador/">
			View all posts by Melissa Meador <span class="meta-nav">&rarr;</span>		</a>
	</div><!--#profile-link-->
	</div>
<div class="fix"></div>
</div>
<div class="post-utility"><p class="tags icon"><a href="http://djournal.com/monroe/tag/featured/" rel="tag">featured</a></p> </div>
</div><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="http://djournal.com/monroe/2017/01/27/lady-bulldogs-thwarted-last-second-devils/" rel="prev">Lady Bulldogs thwarted at last second by Devils</a></div>
	            <div class="nav-next icon fr"><a href="http://djournal.com/monroe/2017/01/27/mcso-makes-separate-arrests/" rel="next">MCSO  makes separate arrests</a></div>
	            <div class="fix"></div>
	        </div>	
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/';
var disqus_identifier = '28441 http://djournal.com/monroe/?p=28441';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'monroejournal';
var disqus_title = "Panthers, Lady Panthers finish regular season with wins";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28441';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="woo_search-5" class="widget widget_woo_search"><h3>Search</h3><div class="search_main">
    <form method="get" class="searchform" action="http://djournal.com/monroe/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://djournal.com/monroe/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
            </form>    
    <div class="fix"></div>
</div>
</div><center>
<div id='div-gpt-ad-rectangle-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div>
</center><br>
		<div id="woo_tabs-3" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                <li class="latest"><a href="#tab-latest">Latest</a></li>                <li class="comments"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://djournal.com/monroe/2017/01/21/legislative-update-jan-18-2017/"  title="Legislative update: Jan. 18, 2017"><img src="http://i0.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/MC-0104-CBrown-mgc-225x300-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Legislative update: Jan. 18, 2017" href="http://djournal.com/monroe/2017/01/21/legislative-update-jan-18-2017/">Legislative update: Jan. 18, 2017</a>
		<span class="meta">January 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/26/aberdeen-aldermen-approve-renaming-roads-honor-late-civil-rights-activists/"  title="Aberdeen aldermen approve renaming of roads to honor late civil rights activists"><img src="http://djournal.com/monroe/files/2012/09/monroe_default600x450-300x225-45x45.png" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Aberdeen aldermen approve renaming of roads to honor late civil rights activists" href="http://djournal.com/monroe/2017/01/26/aberdeen-aldermen-approve-renaming-roads-honor-late-civil-rights-activists/">Aberdeen aldermen approve renaming of roads to honor late civil rights activists</a>
		<span class="meta">January 26, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/26/fidelia-club-banquet-speaker-local-roots/"  title="Fidelia Club banquet speaker has local roots"><img src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/MC-0125-Fidelia-3C-300x174-1-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Fidelia Club banquet speaker has local roots" href="http://djournal.com/monroe/2017/01/26/fidelia-club-banquet-speaker-local-roots/">Fidelia Club banquet speaker has local roots</a>
		<span class="meta">January 26, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/26/hamilton-suffers-two-losses-hands-heritage-academy/"  title="Hamilton suffers two losses at hands of Heritage Academy"><img src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-ham-hoops2-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Hamilton suffers two losses at hands of Heritage Academy" href="http://djournal.com/monroe/2017/01/26/hamilton-suffers-two-losses-hands-heritage-academy/">Hamilton suffers two losses at hands of Heritage Academy</a>
		<span class="meta">January 26, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/26/noles-hold-off-late-charge-panthers/"  title="Noles hold off late charge from Panthers"><img src="http://i0.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-smith-amory1-5C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Noles hold off late charge from Panthers" href="http://djournal.com/monroe/2017/01/26/noles-hold-off-late-charge-panthers/">Noles hold off late charge from Panthers</a>
		<span class="meta">January 26, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://djournal.com/monroe/2017/01/27/mcso-makes-separate-arrests/"  title="MCSO  makes separate arrests"><img src="http://i0.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/MC-0201-ArrCHAVIS-mgc-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="MCSO  makes separate arrests" href="http://djournal.com/monroe/2017/01/27/mcso-makes-separate-arrests/">MCSO  makes separate arrests</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/"  title="Panthers, Lady Panthers finish regular season with wins"><img src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-amory-soccer1-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Panthers, Lady Panthers finish regular season with wins" href="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/">Panthers, Lady Panthers finish regular season with wins</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/27/lady-bulldogs-thwarted-last-second-devils/"  title="Lady Bulldogs thwarted at last second by Devils"><img src="http://i0.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/mc-0125-aber-hoops3-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Lady Bulldogs thwarted at last second by Devils" href="http://djournal.com/monroe/2017/01/27/lady-bulldogs-thwarted-last-second-devils/">Lady Bulldogs thwarted at last second by Devils</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/27/smithville-resident-works-closely-hispanola-missions/"  title="Smithville resident works closely with Hispanola missions"><img src="http://i1.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/xMC-1102-Hispanolamissions-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Smithville resident works closely with Hispanola missions" href="http://djournal.com/monroe/2017/01/27/smithville-resident-works-closely-hispanola-missions/">Smithville resident works closely with Hispanola missions</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://djournal.com/monroe/2017/01/27/burroughs-celebrates-milestone-100th-birthday/"  title="Burroughs celebrates milestone of 100th birthday"><img src="http://i2.wp.com/monroecountyjournal.com/wp-content/blogs.dir/22/files/2017/01/MC-0125-Burroughs100-3C-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Burroughs celebrates milestone of 100th birthday" href="http://djournal.com/monroe/2017/01/27/burroughs-celebrates-milestone-100th-birthday/">Burroughs celebrates milestone of 100th birthday</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/4260d81ed1e62347e44321a7d25cd1b2?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4260d81ed1e62347e44321a7d25cd1b2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/monroe/2017/01/13/undercover-agent-turned-author-guest-january-booklunch/#comment-1299633" title="John Nancy Bishop on Undercover agent turned author guest of January booklunch">John Nancy Bishop: What time is this on 18th?  Want to be there!...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/313ab1a61cbf85b579558eeb7008f488?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/313ab1a61cbf85b579558eeb7008f488?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/monroe/2016/12/28/amory-aldermen-humane-society-reps-discuss-contract/#comment-1299632" title="Mallory P Johnston on Amory aldermen, humane society reps discuss contract">Mallory P Johnston: The formation of this article isn't written as an...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/0198a15868ce1dff59c0d189682c9cc5?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0198a15868ce1dff59c0d189682c9cc5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/monroe/2016/11/04/presidential-local-races-grabs-election-day/#comment-1299629" title="jonathan makeley on Presidential, local races up for grabs on Election Day">jonathan makeley: Jim Hedges 2016...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/7f63731ca298bd4496c1bf01f1f0569d?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f63731ca298bd4496c1bf01f1f0569d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/monroe/2016/10/26/lady-lions-regroup-game-3-win-state/#comment-1299628" title="Country Boy on Lady Lions regroup in Game 3 to win state">Country Boy: Unless another team steps up to the plate (so to s...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/81ad46ce8f80150e4110a00ba2f4c714?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81ad46ce8f80150e4110a00ba2f4c714?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://djournal.com/monroe/2016/10/15/even-alzheimers-folks-live-loud/#comment-1299625" title="Judy Crump on Even with Alzheimer’s, our folks live out loud">Judy Crump: Thanks for sharing this story. I lost my mother to...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href='http://djournal.com/monroe/tag/abby-lann/' class='tag-link-62 tag-link-position-1' title='1 topic' style='font-size: 12pt;'>abby lann</a>
<a href='http://djournal.com/monroe/tag/aberdeen/' class='tag-link-11 tag-link-position-2' title='11 topics' style='font-size: 14.197183098592pt;'>aberdeen</a>
<a href='http://djournal.com/monroe/tag/accident/' class='tag-link-69 tag-link-position-3' title='1 topic' style='font-size: 12pt;'>accident</a>
<a href='http://djournal.com/monroe/tag/amory/' class='tag-link-46 tag-link-position-4' title='1 topic' style='font-size: 12pt;'>amory</a>
<a href='http://djournal.com/monroe/tag/bancorpsouth/' class='tag-link-21 tag-link-position-5' title='1 topic' style='font-size: 12pt;'>bancorpsouth</a>
<a href='http://djournal.com/monroe/tag/basketball/' class='tag-link-60 tag-link-position-6' title='1 topic' style='font-size: 12pt;'>basketball</a>
<a href='http://djournal.com/monroe/tag/bbq/' class='tag-link-49 tag-link-position-7' title='1 topic' style='font-size: 12pt;'>bbq</a>
<a href='http://djournal.com/monroe/tag/blackfriday/' class='tag-link-25 tag-link-position-8' title='1 topic' style='font-size: 12pt;'>blackfriday</a>
<a href='http://djournal.com/monroe/tag/cancer/' class='tag-link-47 tag-link-position-9' title='1 topic' style='font-size: 12pt;'>cancer</a>
<a href='http://djournal.com/monroe/tag/cd/' class='tag-link-70 tag-link-position-10' title='1 topic' style='font-size: 12pt;'>cd</a>
<a href='http://djournal.com/monroe/tag/cellphone/' class='tag-link-20 tag-link-position-11' title='1 topic' style='font-size: 12pt;'>cellphone</a>
<a href='http://djournal.com/monroe/tag/christmas/' class='tag-link-80 tag-link-position-12' title='1 topic' style='font-size: 12pt;'>christmas</a>
<a href='http://djournal.com/monroe/tag/courtesy/' class='tag-link-101 tag-link-position-13' title='1 topic' style='font-size: 12pt;'>courtesy</a>
<a href='http://djournal.com/monroe/tag/crime/' class='tag-link-39 tag-link-position-14' title='3 topics' style='font-size: 12.845070422535pt;'>crime</a>
<a href='http://djournal.com/monroe/tag/crop/' class='tag-link-66 tag-link-position-15' title='2 topics' style='font-size: 12.507042253521pt;'>crop</a>
<a href='http://djournal.com/monroe/tag/crops/' class='tag-link-67 tag-link-position-16' title='1 topic' style='font-size: 12pt;'>crops</a>
<a href='http://djournal.com/monroe/tag/farming/' class='tag-link-65 tag-link-position-17' title='2 topics' style='font-size: 12.507042253521pt;'>farming</a>
<a href='http://djournal.com/monroe/tag/feature/' class='tag-link-99 tag-link-position-18' title='2 topics' style='font-size: 12.507042253521pt;'>feature</a>
<a href='http://djournal.com/monroe/tag/featured/' class='tag-link-10 tag-link-position-19' title='1,384 topics' style='font-size: 20pt;'>featured</a>
<a href='http://djournal.com/monroe/tag/feautured/' class='tag-link-100 tag-link-position-20' title='2 topics' style='font-size: 12.507042253521pt;'>feautured</a>
<a href='http://djournal.com/monroe/tag/flowers/' class='tag-link-52 tag-link-position-21' title='1 topic' style='font-size: 12pt;'>flowers</a>
<a href='http://djournal.com/monroe/tag/flu/' class='tag-link-74 tag-link-position-22' title='1 topic' style='font-size: 12pt;'>flu</a>
<a href='http://djournal.com/monroe/tag/football/' class='tag-link-59 tag-link-position-23' title='1 topic' style='font-size: 12pt;'>football</a>
<a href='http://djournal.com/monroe/tag/garden-club/' class='tag-link-53 tag-link-position-24' title='1 topic' style='font-size: 12pt;'>garden club</a>
<a href='http://djournal.com/monroe/tag/hamilton/' class='tag-link-18 tag-link-position-25' title='3 topics' style='font-size: 12.845070422535pt;'>Hamilton</a>
<a href='http://djournal.com/monroe/tag/hatley/' class='tag-link-73 tag-link-position-26' title='1 topic' style='font-size: 12pt;'>hatley</a>
<a href='http://djournal.com/monroe/tag/health/' class='tag-link-75 tag-link-position-27' title='1 topic' style='font-size: 12pt;'>health</a>
<a href='http://djournal.com/monroe/tag/homegrown/' class='tag-link-24 tag-link-position-28' title='1 topic' style='font-size: 12pt;'>homegrown</a>
<a href='http://djournal.com/monroe/tag/humane-society/' class='tag-link-48 tag-link-position-29' title='1 topic' style='font-size: 12pt;'>humane society</a>
<a href='http://djournal.com/monroe/tag/music/' class='tag-link-71 tag-link-position-30' title='1 topic' style='font-size: 12pt;'>music</a>
<a href='http://djournal.com/monroe/tag/nettleton/' class='tag-link-61 tag-link-position-31' title='1 topic' style='font-size: 12pt;'>nettleton</a>
<a href='http://djournal.com/monroe/tag/parade/' class='tag-link-81 tag-link-position-32' title='1 topic' style='font-size: 12pt;'>parade</a>
<a href='http://djournal.com/monroe/tag/pitmasters/' class='tag-link-50 tag-link-position-33' title='1 topic' style='font-size: 12pt;'>pitmasters</a>
<a href='http://djournal.com/monroe/tag/police-chief/' class='tag-link-79 tag-link-position-34' title='1 topic' style='font-size: 12pt;'>police chief</a>
<a href='http://djournal.com/monroe/tag/reclassification/' class='tag-link-57 tag-link-position-35' title='1 topic' style='font-size: 12pt;'>reclassification</a>
<a href='http://djournal.com/monroe/tag/ripley/' class='tag-link-14 tag-link-position-36' title='1 topic' style='font-size: 12pt;'>ripley</a>
<a href='http://djournal.com/monroe/tag/scores/' class='tag-link-19 tag-link-position-37' title='1 topic' style='font-size: 12pt;'>scores</a>
<a href='http://djournal.com/monroe/tag/singer/' class='tag-link-72 tag-link-position-38' title='1 topic' style='font-size: 12pt;'>singer</a>
<a href='http://djournal.com/monroe/tag/softball/' class='tag-link-58 tag-link-position-39' title='1 topic' style='font-size: 12pt;'>softball</a>
<a href='http://djournal.com/monroe/tag/sports-2/' class='tag-link-56 tag-link-position-40' title='2 topics' style='font-size: 12.507042253521pt;'>sports</a>
<a href='http://djournal.com/monroe/tag/sure/' class='tag-link-68 tag-link-position-41' title='1 topic' style='font-size: 12pt;'>SURE</a>
<a href='http://djournal.com/monroe/tag/tarter/' class='tag-link-23 tag-link-position-42' title='1 topic' style='font-size: 12pt;'>tarter</a>
<a href='http://djournal.com/monroe/tag/tlc/' class='tag-link-51 tag-link-position-43' title='1 topic' style='font-size: 12pt;'>tlc</a>
<a href='http://djournal.com/monroe/tag/veteran/' class='tag-link-13 tag-link-position-44' title='1 topic' style='font-size: 12pt;'>veteran</a>
<a href='http://djournal.com/monroe/tag/wwii/' class='tag-link-12 tag-link-position-45' title='1 topic' style='font-size: 12pt;'>wwII</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         <center>
<div id='div-gpt-ad-rectangle-middle'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-middle'); });
</script>
</div>
</center><br><center>
<div id='div-gpt-ad-rectangle-extra'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-extra'); });
</script>
</div></center><center>
<div id='div-gpt-ad-rectangle-middle2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-middle2'); });
</script>
</div>
</center><div id="text-50" class="widget widget_text">			<div class="textwidget"><div id="NmWg4024" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 4024})</script></div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402">Monroe County Journal on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402" data-width="320"  data-height="200" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402"><a href="https://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402">Monroe County Journal on Facebook</a></blockquote></div>
		</div>
		</div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3>Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://djournal.com/monroe/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><center>
<div id='div-gpt-ad-rectangle-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-bottom'); });
</script>
</div>
</center></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<center>
<div id='div-gpt-ad-leaderboard-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-bottom'); });
</script>
</div>
</center><div id="footer-widgets" class="col-full col-4">
				
			<div class="block footer-widget-1">
    	<div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="container-footer">
<div id="divf1" style="padding:10px;">
<b>NEWS</b>
<ul>
<li><a href="http://www.monroecountyjournal.com/category/news/">News</a></li>
<li><a href="http://www.monroecountyjournal.com/category/business/">Business</a></li>
<li><a href="http://www.monroecountyjournal.com/category/living/">Living</a></li>
<li><a href="http://www.monroecountyjournal.com/category/opinion/">Opinion</a></li>
<li><a href="http://www.monroecountyjournal.com/category/news/">News Archive</a></li>
</ul></div>

<div id="divf2" style="padding:10px;">
<b>COMMUNITIES</b>
<ul>
<li><a href="http://djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/', 'Daily Journal']);" target="_blank">Daily Journal</a></li>
<li><a href="http://itawamba360.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://itawamba360.com', 'Itawamba Times']);" target="_blank">Itawamba Times</a></li>
<li><a href="http://pontotoc360.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pontotoc360.com', 'Pontotoc Progress']);" target="_blank">Pontotoc Progress</a></li>
<li><a href="http://chickasawjournal.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://chickasawjournal.com', 'Chickasaw Journal']);" target="_blank">Chickasaw Journal</a></li>
<li><a href="http://southern-sentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-sentinel.com', 'Southern Sentinel']);" target="_blank">Southern Sentinel</a></li>
<li><a href="http://southern-advocate.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southern-advocate.com', 'Southern Advocate']);" target="_blank">Southern Advocate</a></li>
</ul></div></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-2">
    	<div id="text-2" class="widget widget_text">			<div class="textwidget"><div style="padding:10px;">
<b>SPORTS</b>
<ul>
<li><a href="http://www.monroecountyjournal.com/category/sports/">Sports News</a></li>
<li><a href="http://nemisspreps.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemisspreps.com', 'NeMissPreps']);" target=-"_blank">NeMissPreps</a></li>
<li><a href="http://insidemsusports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insidemsusports.com', 'Inside Mississippi State Sports']);" target="_blank">Inside Mississippi State Sports</a></li>
<li><a href="http://insideolemisssports.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://insideolemisssports.com', 'Inside Ole Miss Sports']);" target="_blank">Inside Ole Miss Sports</a></li>
<li><a href="http://www.monroecountyjournal.com/category/sports/" target="_blank">Sports Archive</a></li>
</ul></div>

<div style="padding:10px;">
<b>OPINION</b>
<ul>
<li><a href="http://www.monroecountyjournal.com/category/opinion/">Opinion</a></li>
<li><a href="http://www.monroecountyjournal.com/category/opinion/">Editorials</a></li>
<li><a href="http://www.monroecountyjournal.com/category/opinion/">Letters to the editor</a></li>
<li><a href="http://www.monroecountyjournal.com/category/opinion/">Opinion Archive</a></li>
</ul></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-3">
    	<div id="text-5" class="widget widget_text">			<div class="textwidget"><div style="padding:10px;">
<b>CLASSIFIEDS</b>
<ul>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Garage Sales']);" target="_blank">Garage Sales</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Shopping']);" target="_blank">Shopping</a></li>
<li><a href="http://nemshomes.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nemshomes.com/', 'Homes For Sale/Rent']);" target="_blank">Homes For Sale/Rent</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Cars']);" target="_blank">Cars</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'Homes']);" href="<a  target="_blank">Homes</a></li>
<li><a href="http://djournal.com/pages/classifieds" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/pages/classifieds', 'List an Item']);" href="<a  target="_blank">List an Item</a></li>
</ul></div>

<div style="padding:10px;">
<b>FOLLOW US</b>
<ul>
<li><a href="http://www.twitter.com/monroe360" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/monroe360', 'Twitter']);" >Twitter</a></li>
<li><a href="http://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/pages/Monroe-JournalMonroe360com/69530007402', 'Facebook']);" >Facebook</a></li>
<li><a href="mailto:web@monroecountyjournal.com">Email</a></li>
<li><a href="http://www.monroecountyjournal.com/contact-us/">Contact Us</a></li>
</ul></div></div>
		</div>    
	</div>	        
        				
			<div class="block footer-widget-4">
    	<div id="archives-5" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://djournal.com/monroe/2017/01/'> January 2017 &nbsp;(96)</option>
	<option value='http://djournal.com/monroe/2016/12/'> December 2016 &nbsp;(102)</option>
	<option value='http://djournal.com/monroe/2016/11/'> November 2016 &nbsp;(124)</option>
	<option value='http://djournal.com/monroe/2016/10/'> October 2016 &nbsp;(147)</option>
	<option value='http://djournal.com/monroe/2016/09/'> September 2016 &nbsp;(152)</option>
	<option value='http://djournal.com/monroe/2016/08/'> August 2016 &nbsp;(119)</option>
	<option value='http://djournal.com/monroe/2016/07/'> July 2016 &nbsp;(117)</option>
	<option value='http://djournal.com/monroe/2016/06/'> June 2016 &nbsp;(121)</option>
	<option value='http://djournal.com/monroe/2016/05/'> May 2016 &nbsp;(122)</option>
	<option value='http://djournal.com/monroe/2016/04/'> April 2016 &nbsp;(143)</option>
	<option value='http://djournal.com/monroe/2016/03/'> March 2016 &nbsp;(131)</option>
	<option value='http://djournal.com/monroe/2016/02/'> February 2016 &nbsp;(113)</option>
	<option value='http://djournal.com/monroe/2016/01/'> January 2016 &nbsp;(126)</option>
	<option value='http://djournal.com/monroe/2015/12/'> December 2015 &nbsp;(114)</option>
	<option value='http://djournal.com/monroe/2015/11/'> November 2015 &nbsp;(111)</option>
	<option value='http://djournal.com/monroe/2015/10/'> October 2015 &nbsp;(148)</option>
	<option value='http://djournal.com/monroe/2015/09/'> September 2015 &nbsp;(133)</option>
	<option value='http://djournal.com/monroe/2015/08/'> August 2015 &nbsp;(122)</option>
	<option value='http://djournal.com/monroe/2015/07/'> July 2015 &nbsp;(98)</option>
	<option value='http://djournal.com/monroe/2015/06/'> June 2015 &nbsp;(103)</option>
	<option value='http://djournal.com/monroe/2015/05/'> May 2015 &nbsp;(131)</option>
	<option value='http://djournal.com/monroe/2015/04/'> April 2015 &nbsp;(142)</option>
	<option value='http://djournal.com/monroe/2015/03/'> March 2015 &nbsp;(127)</option>
	<option value='http://djournal.com/monroe/2015/02/'> February 2015 &nbsp;(132)</option>
	<option value='http://djournal.com/monroe/2015/01/'> January 2015 &nbsp;(110)</option>
	<option value='http://djournal.com/monroe/2014/12/'> December 2014 &nbsp;(99)</option>
	<option value='http://djournal.com/monroe/2014/11/'> November 2014 &nbsp;(125)</option>
	<option value='http://djournal.com/monroe/2014/10/'> October 2014 &nbsp;(158)</option>
	<option value='http://djournal.com/monroe/2014/09/'> September 2014 &nbsp;(149)</option>
	<option value='http://djournal.com/monroe/2014/08/'> August 2014 &nbsp;(135)</option>
	<option value='http://djournal.com/monroe/2014/07/'> July 2014 &nbsp;(81)</option>
	<option value='http://djournal.com/monroe/2014/06/'> June 2014 &nbsp;(99)</option>
	<option value='http://djournal.com/monroe/2014/05/'> May 2014 &nbsp;(148)</option>
	<option value='http://djournal.com/monroe/2014/04/'> April 2014 &nbsp;(145)</option>
	<option value='http://djournal.com/monroe/2014/03/'> March 2014 &nbsp;(130)</option>
	<option value='http://djournal.com/monroe/2014/02/'> February 2014 &nbsp;(131)</option>
	<option value='http://djournal.com/monroe/2014/01/'> January 2014 &nbsp;(124)</option>
	<option value='http://djournal.com/monroe/2013/12/'> December 2013 &nbsp;(110)</option>
	<option value='http://djournal.com/monroe/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://djournal.com/monroe/2013/10/'> October 2013 &nbsp;(159)</option>
	<option value='http://djournal.com/monroe/2013/09/'> September 2013 &nbsp;(142)</option>
	<option value='http://djournal.com/monroe/2013/08/'> August 2013 &nbsp;(132)</option>
	<option value='http://djournal.com/monroe/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://djournal.com/monroe/2013/06/'> June 2013 &nbsp;(110)</option>
	<option value='http://djournal.com/monroe/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://djournal.com/monroe/2013/04/'> April 2013 &nbsp;(139)</option>
	<option value='http://djournal.com/monroe/2013/03/'> March 2013 &nbsp;(118)</option>
	<option value='http://djournal.com/monroe/2013/02/'> February 2013 &nbsp;(114)</option>
	<option value='http://djournal.com/monroe/2013/01/'> January 2013 &nbsp;(127)</option>
	<option value='http://djournal.com/monroe/2012/12/'> December 2012 &nbsp;(114)</option>
	<option value='http://djournal.com/monroe/2012/11/'> November 2012 &nbsp;(37)</option>
	<option value='http://djournal.com/monroe/2012/10/'> October 2012 &nbsp;(4)</option>
	<option value='http://djournal.com/monroe/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://djournal.com/monroe/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://djournal.com/monroe/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='http://djournal.com/monroe/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='http://djournal.com/monroe/2011/08/'> August 2011 &nbsp;(1)</option>

		</select>
		</div>    
	</div>	        
        		<div class="fix"></div>
</div><!--/#footer-widgets-->
	<div id="footer" class="col-full">
	
		    
	    
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Monroe County Journal. All Rights Reserved. </p>		</div>
		
		<div id="credit" class="col-right">
			<p><p></p></p>		</div>
		
	</div><!-- /#footer  -->
	
	    
	
	</div><!-- /#wrapper -->
	
	<div class="fix"></div><!--/.fix-->
	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'monroejournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-M2syzYywGgCKh"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- END Quantcast-Quantifier -->	<div style="display:none">
	<div class="grofile-hash-map-0d8d3eb9ece2fee3a42e7f7c9e3123e2">
	</div>
	<div class="grofile-hash-map-4260d81ed1e62347e44321a7d25cd1b2">
	</div>
	<div class="grofile-hash-map-313ab1a61cbf85b579558eeb7008f488">
	</div>
	<div class="grofile-hash-map-0198a15868ce1dff59c0d189682c9cc5">
	</div>
	<div class="grofile-hash-map-7f63731ca298bd4496c1bf01f1f0569d">
	</div>
	<div class="grofile-hash-map-81ad46ce8f80150e4110a00ba2f4c714">
	</div>
	</div>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/djournal.com\/monroe\/2017\/01\/27\/panthers-lady-panthers-finish-regular-season-wins\/":28441};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/panthers-lady-panthers-finish-regular-season-wins/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://djournal.com/monroe/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://djournal.com/monroe/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/djournal.com\/monroe\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/monroe/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'43689335',post:'28441',tz:'-6',srv:'monroecountyjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '43689335', '28441' ]);
</script>
		</body>
</html>