<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=1075">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta property="fb:admins" content="26506061">
<title>MLB Roundup: Royals snap nine-game skid - Daily Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://djournal.com/xmlrpc.php">

<link href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700,300italic,400italic,500italic,700italic' rel='stylesheet' type='text/css'>

<link rel="apple-touch-icon" href="//dwpetzwx0m0mu.cloudfront.net/apple-touch-icon.png">
<link rel="shortcut icon" href="http://djournal.com/wp-content/blogs.dir/42/files/2015/04/favicon.ico">
<link rel="stylesheet" href="//dwpetzwx0m0mu.cloudfront.net/djournal/css/global-style.138.css" type="text/css">
<link rel="stylesheet" href="//dwpetzwx0m0mu.cloudfront.net/libs/tipped-4.0.10/css/tipped/tipped.css" type="text/css">
<!-- newsletter lightbox signup part 1 of 2 -->
<link rel="stylesheet" href="/wp-content/themes/djournal/fancybox-2.1.5/jquery.fancybox.css" type="text/css" media="screen">
<!-- end newsletter lightbox signup part 1 of 2 -->


<script>
window.google_analytics_uacct = 'UA-35418922-42';
google_analytics_domain_name="djournal.com";
</script>

<script src="//dwpetzwx0m0mu.cloudfront.net/djournal/js/head.7.js"></script>

<!--[if lt IE 9]>
<script src="//dwpetzwx0m0mu.cloudfront.net/js/html5shiv-3.7.0.js"></script>
<![endif]-->

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','t1PWEhxiq61460492178');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" />
<link rel="canonical" href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" />
<link rel="publisher" href="https://plus.google.com/107696873119715140753"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MLB Roundup: Royals snap nine-game skid - Daily Journal" />
<meta property="og:description" content="Associated Press KANSAS CITY, Mo. – Eric Hosmer and Jorge Bonifacio each hit a two-run homer, and the Kansas City Royals snapped a nine-game losing streak with a 6-1 victory over the Chicago White Sox on Monday night. Bonifacio homered with two outs in the fourth inning after Alex Gordon&#8217;s double. It was his second &hellip;" />
<meta property="og:url" content="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" />
<meta property="og:site_name" content="Northeast Mississippi Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow" />
<meta property="article:author" content="http://facebook.com/djournalnow" />
<meta property="article:section" content="Professional Sports" />
<meta property="article:published_time" content="2017-05-02T06:49:05-05:00" />
<meta property="fb:app_id" content="441890629197277" />
<meta property="og:image" content="http://djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Associated Press KANSAS CITY, Mo. – Eric Hosmer and Jorge Bonifacio each hit a two-run homer, and the Kansas City Royals snapped a nine-game losing streak with a 6-1 victory over the Chicago White Sox on Monday night. Bonifacio homered with two outs in the fourth inning after Alex Gordon&#8217;s double. It was his second [&hellip;]" />
<meta name="twitter:title" content="MLB Roundup: Royals snap nine-game skid - Daily Journal" />
<meta name="twitter:site" content="@djournalnow" />
<meta name="twitter:image" content="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?fit=300%2C275" />
<meta name="twitter:creator" content="@djournalnow" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Northeast Mississippi Daily Journal &raquo; Feed" href="http://djournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeast Mississippi Daily Journal &raquo; Comments Feed" href="http://djournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeast Mississippi Daily Journal &raquo; MLB Roundup: Royals snap nine-game skid Comments Feed" href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/djournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='http://djournal.com/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://djournal.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-columnfilterwidgets-css-css'  href='http://djournal.com/wp-content/plugins/tablepress-datatables-column-filter-widgets/css/ColumnFilterWidgets.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://djournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://djournal.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://djournal.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.5.8' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://djournal.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://djournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://djournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://djournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://djournal.com/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://djournal.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=1.15'></script>
<link rel='https://api.w.org/' href='http://djournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://djournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://djournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdjournal.com%2Fsports%2Fmlb-roundup-royals-snap-nine-game-skid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://djournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdjournal.com%2Fsports%2Fmlb-roundup-royals-snap-nine-game-skid%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'Sports', 'specificTopic': 'Professional Sports', 'generalTopic': 'Sports', 'author': 'Daily Journal', 'category': 'Professional Sports'}];
        </script>
                    
<meta name="apple-itunes-app" content="app-id=486426430, affiliate-data=1l3vpBD, app-argument=http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/">
<!-- ultimate tag manager ALL -->
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                    + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/djournal/loader.js');
</script>
<!-- ultimate tag manager SPORTS -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.djournal.sports.leaderboard.bottom', [728, 90], 'div-gpt-ad-leaderboard-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.sports.rectangle.bottom', [300, 250], 'div-gpt-ad-rectangle-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.sports.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.sports.skyscraper', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
    googletag.defineSlot('/1672179/.com.djournal.ros.middle.rectangle', [[180, 150], [234, 60], [300, 100], [125, 125], [250, 250], [336, 280], [120, 240], [300, 600], [200, 200], [120, 600], [240, 400], [320, 50], [160, 600], [300, 250]], 'div-gpt-ad-rectangle-middle').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.blinder.house', [400, 100], 'div-gpt-ad-rectangle-blinder').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.ros.rectangle.top.second', [300, 250], 'div-gpt-ad-rectangle-top-second').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.home.rectangle.extra', [[300, 100], [300, 250], [336, 280]], 'div-gpt-ad-rectangle-extra').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.secmediadays.leaderboard', [728, 191], 'div-gpt-ad-sec-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.insideolemiss.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.insideolemiss.leaderboard.bottom', [728, 90], 'div-gpt-ad-leaderboard.olemiss-bottom').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.insideolemiss.rectangle.top', [[300, 250], [300, 600]], 'div-gpt-ad-rectangle.olemiss-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.insideolemiss.rectangle.middle', [[300, 250], [300, 600]], 'div-gpt-ad-rectangle.olemiss-middle').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.djournal.insideolemiss.rectangle.bottom', [[300, 250], [300, 600]], 'div-gpt-ad-rectangle.olemiss-bottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script src='//s.ppjol.net/lightbox/pp4.js'></script>
<script>var pp = { "client":
    { "config":
            { "zone": "EIhLN5BTA5XDb4Dvd-whJH",
            "mode": "universal",
            "debug": 0,
            "precheck": function() { return 0; } 
            }
        }
    };
</script>
	
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
.slideshow-slide-caption {
        line-height: 12px;
        height: 31px;
}

.wp-caption-text { clear: left; }
</style>


<!-- newsletter lightbox signup part 2 of 2 -->
<script src="/wp-content/themes/djournal/fancybox-2.1.5/jquery.fancybox.pack.js"></script>

<script>
jQuery(window).load(function() {

if ( typeof(localStorage) != "undefined" ) {
  var dj_show_newsletter_signup = false;
  var dj_is_robot = false;
  try { var dj_ua = navigator.userAgent.toLowerCase(); dj_is_robot = dj_ua.indexOf("bot") > -1; } catch(e) { dj_is_robot = true; }
  try { dj_show_newsletter_signup = localStorage.getItem("djnewslettersignup") != "didshow"; } catch(e) { dj_show_newsletter_signup = false; }
  if ( !dj_is_robot && dj_show_newsletter_signup ) {
                               jQuery.fancybox.open({
                                        href : '/wp-content/themes/djournal/fancybox-2.1.5/iframe.html',
                                        type : 'iframe',
                                        padding : 5,
                                        width : 650
                                });
    try { localStorage.setItem( "djnewslettersignup", "didshow" ); } catch(e) { }
  }
}

});
</script>
<!-- end newsletter lightbox signup part 2 of 2 -->

</head>

<body class="single single-post postid-596510 single-format-standard group-blog">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3PJS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-3PJS');</script>
<!-- End Google Tag Manager -->

<div id="page" class="hfeed site">

<!-- begin header-container_dj -->
<div id="header-container_dj">
  <nav id="top-nav_dj" class="navigation-top" role="navigation">
    <div id="top-nav_dj">
      <div class="navigation-top-contents">
        <div class="screen-reader-text skip-link"><a href="#content" id="skip_to_content_a" title="Skip to content">
          Skip to content          </a></div>
        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1548" class="top_nav_pub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1548"><a title="Publications" href="#publications" id="dj_top_nav_publications_1548">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-1550" class="dj_pub_itawambatimes menu-item menu-item-type-custom menu-item-object-custom menu-item-1550"><a title="Itawamba Times" target="_blank" href="http://djournal.com/itawamba/" id="dj_top_nav_itawamba_times_1550">Itawamba Times</a></li>
	<li id="menu-item-32170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32170"><a title="Mississippi Business Journal" target="_blank" href="http://msbusiness.com/" id="dj_top_nav_mississippi_business_journal_32170">MS Business Journal</a></li>
	<li id="menu-item-415466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415466"><a title="Oxford Citizen" href="http://djournal.com/oxford/" id="dj_top_nav_oxford_citizen_415466">Oxford Citizen</a></li>
	<li id="menu-item-32171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32171"><a title="Monroe County Journal" target="_blank" href="http://djournal.com/monroe/" id="dj_top_nav_monroe_county_journal_32171">Monroe Journal</a></li>
	<li id="menu-item-32173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32173"><a title="Pontotoc Progress" target="_blank" href="http://djournal.com/pontotoc/" id="dj_top_nav_pontotoc_progress_32173">Pontotoc Progress</a></li>
	<li id="menu-item-32174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32174"><a title="Southern Sentinel" target="_blank" href="http://djournal.com/tippah/" id="dj_top_nav_southern_sentinel_32174">Southern Sentinel</a></li>
	<li id="menu-item-32175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32175"><a title="Chickasaw Journal" target="_blank" href="http://djournal.com/chickasaw/" id="dj_top_nav_chickasaw_journal_32175">Chickasaw Journal</a></li>
	<li id="menu-item-32176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32176"><a title="New Albany Gazette" target="_blank" href="http://djournal.com/new-albany/" id="dj_top_nav_new_albany_gazette_32176">New Albany Gazette</a></li>
	<li id="menu-item-32177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32177"><a title="Southern Advocate" target="_blank" href="http://djournal.com/tippah/" id="dj_top_nav_southern_advocate_32177">Southern Advocate</a></li>
</ul>
</li>
<li id="menu-item-186744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186744"><a title="Daily Journal Digital Edition" rel="nofollow" href="http://digital.olivesoftware.com/Olive/ODN/NEMSDailyJournal/default.aspx" id="dj_top_nav_daily_journal_digital_edition_186744">E-editions</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a title="Northeast Mississippi Classifieds" target="_blank" href="http://classifieds.nemsdj.com/" id="dj_top_nav_northeast_mississippi_classifieds_1558">Classifieds</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a title="Northeast Mississippi Jobs and Employment" target="_blank" href="http://nemissjobs.com/" id="dj_top_nav_northeast_mississippi_jobs_and_employment_1560">Jobs</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1561"><a title="Northeast Mississippi Real Estate" target="_blank" href="http://journalofhomes.com/" id="dj_top_nav_northeast_mississippi_real_estate_1561">Real Estate</a></li>
<li id="menu-item-45691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45691"><a title="Weddings and Engagement Announcements" href="http://djournal.com/bridal/" id="dj_top_nav_weddings_and_engagement_announcements_45691">Bridal</a>
<ul class="sub-menu">
	<li id="menu-item-465681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465681"><a href="http://djournal.com/announcement/" id="dj_top_nav__465681">View Announcements</a></li>
	<li id="menu-item-465680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465680"><a href="http://djournal.com/bridal-announcement/" id="dj_top_nav__465680">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-521776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-521776"><a href="http://djournal.com/about-us/" id="dj_top_nav__521776">Daily Journal</a>
<ul class="sub-menu">
	<li id="menu-item-38474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38474"><a title="About Us" href="http://djournal.com/about-us/" id="dj_top_nav_about_us_38474">About Us</a></li>
	<li id="menu-item-38475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38475"><a title="Contact Us" href="http://djournal.com/contact-us/" id="dj_top_nav_contact_us_38475">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-521777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521777"><a href="http://journalinc.secondstreetapp.com/l/Daily-Journal-Readers-Choice-2016" id="dj_top_nav__521777">RC VOTE</a></li>
<li id="menu-item-192891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192891"><a title="Northeast Mississippi Business Directory" href="http://business.djournal.com/" id="dj_top_nav_northeast_mississippi_business_directory_192891">Business Directory</a></li>
<li id="menu-item-46612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46612"><a title="Buy Photos" target="_blank" href="http://photos.djournal.com/" id="dj_top_nav_buy_photos_46612">Buy Photos</a></li>
<li id="menu-item-520005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520005"><a href="http://djournal.com/advertise/" id="dj_top_nav__520005">Advertise</a></li>
</ul></div>      </div>
    </div>
  <div style="clear:both;"></div>
  </nav>
  <!-- #site-navigation --> 
  
  <!-- begin header -->
  <div style="clear:both;"></div>
  <div id="header">
    <div style="clear:both;"></div>
    <div id="our_masthead">
     <a href="http://djournal.com/" id="home_logo_a"><img src="http://djournal.com/wp-content/blogs.dir/42/files/2015/08/Northeast-MS-Daily-Journal-site-logo-080515rv.png" width="630" height="108" alt="Northeast Mississippi Daily Journal"></a>
   </div>
 
    <!-- begin header-right-col_dj -->
    <div id="header-right-col_dj">
      <div id="blinerad_dj" class="w400 h100">
        <div id='div-gpt-ad-rectangle-blinder'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-blinder'); });
</script>
</div>      </div>
    </div>
    <!-- end header-right-col_dj --> 
    
  </div>
  <!-- end header --> 
  
</div>
<!-- end header-container_dj -->

<div class="navigation-main-container">
<div class="navigation-main-contents">
  <ul class="megamenu">
    <li class="dj_menu_item" id="dj_news_menu_li"><a href="https://djournal.com/news/" id="news_menu_a" class="megamenu_drop" title="View posts in News category">News <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item -->
      <!-- BEGIN NEWS SECTION -->
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer">
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/mayors-office-line-voters-head-polls/" id="megamenu_dj-img_1"><img width="130" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=120%2C120 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=130%2C130 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=32%2C32 32w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=50%2C50 50w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=64%2C64 64w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=96%2C96 96w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?resize=128%2C128 128w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?zoom=2&amp;resize=130%2C130 260w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Primary-1-e1493725168805-1.jpg?zoom=3&amp;resize=130%2C130 390w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/news/mayors-office-line-voters-head-polls/" id="megamenu_dj-title_1">With mayor&#8217;s office on the line, voters head to polls</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/supervisors-hear-recommendation-keep-jail-current-location/" id="megamenu_dj-img_2"><img width="130" height="130" src="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=130%2C130 130w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=120%2C120 120w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=32%2C32 32w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=64%2C64 64w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=96%2C96 96w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2015/03/county_lee_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/news/supervisors-hear-recommendation-keep-jail-current-location/" id="megamenu_dj-title_2">Supervisors hear recommendation to keep jail at current location</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-img_3"><img width="130" height="130" src="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=130%2C130 130w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=120%2C120 120w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=32%2C32 32w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=50%2C50 50w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=64%2C64 64w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=96%2C96 96w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-title_3">Merger makes Baptist hospital systems largest in state</a></h1>
              </center>
            </div>
          </div>
          <!-- end leftcontainer -->
          
          <div class="rightcontainer">
            <div class="megamenu_dj-headlinelist-right">
              <h2>More In News</h2>
              <ul class="megamenu_dj-headlinelist">
			  <li><a href="http://djournal.com/news/mayors-office-line-voters-head-polls/" id="megamenu_dj-listitem_news_1">With mayor&#8217;s office on the line, voters head to polls</a></li><li><a href="http://djournal.com/news/supervisors-hear-recommendation-keep-jail-current-location/" id="megamenu_dj-listitem_news_2">Supervisors hear recommendation to keep jail at current location</a></li><li><a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-listitem_news_3">Merger makes Baptist hospital systems largest in state</a></li><li><a href="http://djournal.com/news/hosemann-touts-importance-education/" id="megamenu_dj-listitem_news_4">Hosemann touts importance of education</a></li><li><a href="http://djournal.com/news/fire-destroys-mooreville-tire-shop/" id="megamenu_dj-listitem_news_5">Fire destroys Mooreville tire shop</a></li>              </ul>
            </div>
			<div class="viewall-right"><a href="https://djournal.com/news/" class="viewall" id="news_menu_viewall">View all posts in News</a></div>
          </div>
          <!-- end rightcontainer -->
          <div class="clearfloat"></div>
        </div>
      </div>
	  <!-- END NEWS SECTION -->
    </li>
    <li class="dj_menu_item" id="dj_sports_menu_li"><a href="https://djournal.com/sports/" id="sports_menu_item" class="megamenu_drop" title="View posts in Sports category">Sports <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item --> 
      <!-- BEGIN SPORTS SECTION -->
      <div class="dropdown_fullwidth megamenu_dj" >
        <div class="megamenu_dj_container">
          <div class="leftcontainer_one">
			<div class="viewall-left"><a href="https://djournal.com/sports/" class="viewall" id="sports_menu_viewall">View all posts in Sports</a></div>
            <div class="megamenu_dj-headlinelist-left_one">
              <h2>College</h2>
              <ul class="megamenu_dj-headlinelist_one">
                <li><a href="http://djournal.com/sports/college/mississippi-state/" id="megamenu_dj-listitem_sports_1">Mississippi State</a></li>
                <li><a href="http://djournal.com/sports/college/ole-miss/" id="megamenu_dj-listitem_sports_2">Ole Miss</a></li>
                <li><a href="http://djournal.com/sports/college/others/" id="megamenu_dj-listitem_sports_3">Others</a></li>
              </ul>
            </div>
            <div class="megamenu_dj-headlinelist-left_one">
              <h2>More In Sports</h2>
              <ul class="megamenu_dj-headlinelist_one">
                <li><a href="http://djournal.com/sports/community-college/" id="megamenu_dj-listitem_sports_4">Community College</a></li>
                <li><a href="http://djournal.com/sports/high-school/" id="megamenu_dj-listitem_sports_5">High School</a></li>
                <li><a href="http://djournal.com/sports/outdoors/" id="megamenu_dj-listitem_sports_6">Outdoors</a></li>
                <li><a href="http://djournal.com/sports/professional/" id="megamenu_dj-listitem_sports_7">Professional</a></li>
              </ul>
            </div>
          </div>
          <!-- end leftcontainer -->
		  
			<div class="megamenu_dj-imgfeature">
						  <center>
				<a href="http://djournal.com/sports/college/mississippi-state/tupelo-linebacker-commits-msu/" id="megamenu_dj-img_sports_1"><img width="130" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=120%2C120 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=130%2C130 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=32%2C32 32w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=50%2C50 50w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=64%2C64 64w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=96%2C96 96w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Johnson-e1490268858734-214x300.jpeg.jpg?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
				<h1><a href="http://djournal.com/sports/college/mississippi-state/tupelo-linebacker-commits-msu/" id="megamenu_dj-title_sports">Tupelo linebacker commits to MSU</a></h1>
			  </center>
			</div>
			
          <div class="megamenu_dj-gridcontainer-right_one"> <span>
            <h1>Featured</h1>
            </span> 
						<a href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" id="megamenu_dj-img_sports_2"><img width="130" height="130" src="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=120%2C120 120w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=130%2C130 130w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=32%2C32 32w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=50%2C50 50w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=64%2C64 64w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=96%2C96 96w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?resize=128%2C128 128w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals-300x275-1.jpg?zoom=2&amp;resize=130%2C130 260w" sizes="(max-width: 130px) 100vw, 130px" /></a>
            <h3><a href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" id="megamenu_dj-title_sports_2">MLB Roundup: Royals snap nine-game skid</a></h3>
            <p id="megamenu_dj-excerpt"><a href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" id="megamenu_dj-excerpt_sports_2">Associated Press KANSAS CITY, Mo. – Eric Hosmer and Jorge Bonifacio each hit a two-run homer, and the Kansas City Royals snapped a nine-game losing...</a></p>
          </div>
          <div class="clearfloat"></div>
        </div>
      </div>
      <!-- END SPORTS SECTION --> 
    </li>
    <li class="dj_menu_item"><a href="http://djournal.com/news/business/" id="business_menu_item" class="megamenu_drop" title="View posts in Business category">Business <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item --> 
      <!-- BEGIN BUSINESS SECTION -->
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer">
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-img_business_1"><img width="130" height="130" src="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=130%2C130 130w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=120%2C120 120w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=32%2C32 32w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=50%2C50 50w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=64%2C64 64w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=96%2C96 96w, http://i2.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_inthenews_green1-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-title_business_1">Merger makes Baptist hospital systems largest in state</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/curae-health-acquires-gilmore-memorial/" id="megamenu_dj-img_business_2"><img width="130" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=120%2C120 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=50%2C50 50w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/news_djournal_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/news/curae-health-acquires-gilmore-memorial/" id="megamenu_dj-title_business_2">Curae Health acquires Gilmore Memorial</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/news/dave-ramsey-dont-compromise-emergency-fund/" id="megamenu_dj-img_business_3"><img width="95" height="130" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Ramsey-Dave-95x130-4.jpg?resize=95%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Ramsey-Dave-95x130-4.jpg?w=95 95w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Ramsey-Dave-95x130-4.jpg?resize=88%2C120 88w" sizes="(max-width: 95px) 100vw, 95px" /></a>
                <h1><a href="http://djournal.com/news/dave-ramsey-dont-compromise-emergency-fund/" id="megamenu_dj-title_business_3">DAVE RAMSEY: Don’t compromise your emergency fund</a></h1>
              </center>
            </div>
          </div>
          <!-- end leftcontainer -->
          
          <div class="rightcontainer">
            <div class="megamenu_dj-headlinelist-right">
              <h2>More In Business</h2>
              <ul class="megamenu_dj-headlinelist">
			  <li><a href="http://djournal.com/news/merger-makes-baptist-hospital-systems-largest-state/" id="megamenu_dj-listitem_business_1">Merger makes Baptist hospital systems largest in state</a></li><li><a href="http://djournal.com/news/curae-health-acquires-gilmore-memorial/" id="megamenu_dj-listitem_business_2">Curae Health acquires Gilmore Memorial</a></li><li><a href="http://djournal.com/news/dave-ramsey-dont-compromise-emergency-fund/" id="megamenu_dj-listitem_business_3">DAVE RAMSEY: Don’t compromise your emergency fund</a></li><li><a href="http://djournal.com/news/retail-center-proposed-west-main-tupelo/" id="megamenu_dj-listitem_business_4">Retail center proposed for West Main in Tupelo</a></li><li><a href="http://djournal.com/news/baptist-memorial-mississippi-baptist-merge/" id="megamenu_dj-listitem_business_5">Baptist Memorial, Mississippi Baptist to merge</a></li>              </ul>
            </div>
			<div class="viewall-right"><a href="http://djournal.com/news/business/" id="business_menu_viewall" class="viewall">View all posts in Business</a></div>
          </div>
          <!-- end rightcontainer -->
          <div class="clearfloat"></div>
        </div>
      </div>
      <!-- END BUSINESS SECTION --> 
    </li>
    <li class="dj_menu_item"><a href="http://djournal.com/lifestyle/" class="megamenu_drop" id="lifestyle_menu_item" title="View posts in Lifestyle category">Lifestyle <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item --> 
      <!-- BEGIN LIFESTYLE SECTION -->
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer">
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/lifestyle/flywheel-festival-marks-36th-year/" id="megamenu_dj-img_lifestyle_1"><img width="130" height="130" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=120%2C120 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=130%2C130 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=32%2C32 32w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=50%2C50 50w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=64%2C64 64w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=96%2C96 96w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?resize=128%2C128 128w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?zoom=2&amp;resize=130%2C130 260w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Flywheel-1-e1493639505664-1.jpg?zoom=3&amp;resize=130%2C130 390w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/lifestyle/flywheel-festival-marks-36th-year/" id="megamenu_dj-title_lifestyle_1">Flywheel Festival marks 36th year</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/lifestyle/laid-back-destination-chewalla-lake-ready-impress-new-visitors/" id="megamenu_dj-img_lifestyle_2"><img width="130" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=130%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=120%2C120 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=130%2C130 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=32%2C32 32w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=50%2C50 50w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=64%2C64 64w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=96%2C96 96w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?resize=128%2C128 128w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?zoom=2&amp;resize=130%2C130 260w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/Chewalla-1-e1493560276501-1.jpg?zoom=3&amp;resize=130%2C130 390w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://djournal.com/lifestyle/laid-back-destination-chewalla-lake-ready-impress-new-visitors/" id="megamenu_dj-title_lifestyle_2">A laid-back destination: Chewalla Lake ready to impress new visitors</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/lifestyle/leslie-criss-backstage-tech-work-enhances-magic-live-theater/" id="megamenu_dj-img_lifestyle_3"><img width="93" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/06051420-Leslie-Criss-93x130-4.jpg?resize=93%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/06051420-Leslie-Criss-93x130-4.jpg?w=93 93w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/06051420-Leslie-Criss-93x130-4.jpg?resize=86%2C120 86w" sizes="(max-width: 93px) 100vw, 93px" /></a>
                <h1><a href="http://djournal.com/lifestyle/leslie-criss-backstage-tech-work-enhances-magic-live-theater/" id="megamenu_dj-title_lifestyle_3">LESLIE CRISS: Backstage, tech work only enhances magic of live theater</a></h1>
              </center>
            </div>
          </div>
          <!-- end leftcontainer -->
          
          <div class="rightcontainer">
            <div class="megamenu_dj-headlinelist-right">
              <h2>More In Lifestyle</h2>
              <ul class="megamenu_dj-headlinelist">
			  <li><a href="http://djournal.com/lifestyle/flywheel-festival-marks-36th-year/" id="megamenu_dj-listitem_lifestyle_1">Flywheel Festival marks 36th year</a></li><li><a href="http://djournal.com/lifestyle/laid-back-destination-chewalla-lake-ready-impress-new-visitors/" id="megamenu_dj-listitem_lifestyle_2">A laid-back destination: Chewalla Lake ready to impress new visitors</a></li><li><a href="http://djournal.com/lifestyle/leslie-criss-backstage-tech-work-enhances-magic-live-theater/" id="megamenu_dj-listitem_lifestyle_3">LESLIE CRISS: Backstage, tech work only enhances magic of live theater</a></li><li><a href="http://djournal.com/lifestyle/robert-st-john-making-new-friends-best-part-traveling/" id="megamenu_dj-listitem_lifestyle_4">ROBERT ST. JOHN: Making new friends the best part of traveling</a></li><li><a href="http://djournal.com/lifestyle/double-decker-rolls-oxford-drawing-thousands/" id="megamenu_dj-listitem_lifestyle_5">Double Decker rolls through Oxford again, drawing thousands</a></li>              </ul>
            </div>
		  	<div class="viewall-right"><a href="http://djournal.com/lifestyle/" id="lifestyle_menu_viewall" class="viewall">View all posts in Lifestyle</a></div>
          </div>
          <!-- end rightcontainer -->
          <div class="clearfloat"></div>
        </div>
      </div>
      <!-- END LIFESTYLE SECTION -->
    </li>
    <li class="dj_menu_item"><a href="http://djournal.com/opinion/" id="opinion_menu_item" class="megamenu_drop" title="View posts in Opinion category">Opinion <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item --> 
      <!-- BEGIN OPINION SECTION -->
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer">
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/opinion/opinion-good-news-keeps-coming-throughout-region/" id="megamenu_dj-img_opinion_1"><img src="//dwpetzwx0m0mu.cloudfront.net/images/category-images/Opinion.gif?resize=130,130" width="130" height="130" alt=""></a>
                <h1><a href="http://djournal.com/opinion/opinion-good-news-keeps-coming-throughout-region/" id="megamenu_dj-title_opinion_1">OUR OPINION: Good news keeps on coming throughout region</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/opinion/danny-smith-sharing-shepherds-center-reminder-much-thats-good/" id="megamenu_dj-img_opinion_2"><img width="97" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Smith-Danny-e1447082383821-97x130.jpg?resize=97%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Smith-Danny-e1447082383821-97x130.jpg?resize=97%2C130 97w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Smith-Danny-e1447082383821-97x130.jpg?resize=90%2C120 90w" sizes="(max-width: 97px) 100vw, 97px" /></a>
                <h1><a href="http://djournal.com/opinion/danny-smith-sharing-shepherds-center-reminder-much-thats-good/" id="megamenu_dj-title_opinion_2">DANNY SMITH: Sharing with Shepherd&#8217;s Center reminder of much that’s good</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature">
			              <center>
                <a href="http://djournal.com/opinion/trent-kelly-district-work-period-leads-productive-conversations/" id="megamenu_dj-img_opinion_3"><img width="88" height="130" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/04211561-Trent-Kelly-e1456665290460-88x130.jpg?resize=88%2C130" class="gridcontent-thumb wp-post-image" alt="" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/04211561-Trent-Kelly-e1456665290460-88x130.jpg?resize=88%2C130 88w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/04211561-Trent-Kelly-e1456665290460-88x130.jpg?resize=81%2C120 81w" sizes="(max-width: 88px) 100vw, 88px" /></a>
                <h1><a href="http://djournal.com/opinion/trent-kelly-district-work-period-leads-productive-conversations/" id="megamenu_dj-title_opinion_3">TRENT KELLY: District work period leads to productive conversations</a></h1>
              </center>
            </div>
          </div>
          <!-- end leftcontainer -->
          
          <div class="rightcontainer">
            <div class="megamenu_dj-headlinelist-right">
              <h2>More In Opinion</h2>
              <ul class="megamenu_dj-headlinelist">
			  <li><a href="http://djournal.com/opinion/opinion-good-news-keeps-coming-throughout-region/" id="megamenu_dj-listitem_opinion_1">OUR OPINION: Good news keeps on coming throughout region</a></li><li><a href="http://djournal.com/opinion/danny-smith-sharing-shepherds-center-reminder-much-thats-good/" id="megamenu_dj-listitem_opinion_2">DANNY SMITH: Sharing with Shepherd&#8217;s Center reminder of much that’s good</a></li><li><a href="http://djournal.com/opinion/trent-kelly-district-work-period-leads-productive-conversations/" id="megamenu_dj-listitem_opinion_3">TRENT KELLY: District work period leads to productive conversations</a></li><li><a href="http://djournal.com/opinion/letters-editor-may-1-2017/" id="megamenu_dj-listitem_opinion_4">Letters to the Editor: May 1, 2017</a></li><li><a href="http://djournal.com/opinion/opinion-municipal-elections-core-democracy/" id="megamenu_dj-listitem_opinion_5">OUR OPINION: Municipal elections at core of democracy</a></li>              </ul>
            </div>
			<div class="viewall-right"><a href="http://djournal.com/opinion/" id="opinion_menu_viewall" class="viewall">View all posts in Opinion</a></div>
          </div>
          <!-- end rightcontainer -->
          <div class="clearfloat"></div>
        </div>
      </div>
      <!-- END OPINION SECTION -->
    </li>
    <li class="dj_menu_item"><a href="http://djournal.com/news/records/" id="politics_menu_item" class="megamenu_drop" title="View posts in Records category">Records <!--<img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5">--></a>
      <!-- BEGIN JOURNAL POLITICS SECTION -->
      <!--
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer" style="width:100%;">
            <div class="megamenu_dj-imgfeature-blog">
                                      <center>
                <a href="http://journalpolitics.com/2016/11/03/senator-wicker-speaks-at-pro-trump-rally/" id="megamenu_dj-img_politics_1"><img width="130" height="130" src="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="news_politics_green-130x130" srcset="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://journalpolitics.com/2016/11/03/senator-wicker-speaks-at-pro-trump-rally/" id="megamenu_dj-title_politics_1">Senator Wicker speaks at pro-Trump rally</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
                                      <center>
                <a href="http://journalpolitics.com/2016/11/01/tupelo-city-council-discussion-on-state-flag/" id="megamenu_dj-img_politics_2"><img width="130" height="130" src="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="news_politics_green-130x130" srcset="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://journalpolitics.com/2016/11/01/tupelo-city-council-discussion-on-state-flag/" id="megamenu_dj-title_politics_2">Tupelo City Council talks Mississippi state flag</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
                                      <center>
                <a href="http://journalpolitics.com/2016/10/17/tupelo-city-council-agenda-for-oct-18/" id="megamenu_dj-img_politics_3"><img width="130" height="130" src="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="news_politics_green-130x130" srcset="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://journalpolitics.com/2016/10/17/tupelo-city-council-agenda-for-oct-18/" id="megamenu_dj-title_politics_3">Tupelo City Council Agenda for Oct. 18</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
                                      <center>
                <a href="http://journalpolitics.com/2016/09/19/tupelo-city-council-agenda-for-sept-20/" id="megamenu_dj-img_politics_4"><img width="130" height="130" src="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="news_politics_green-130x130" srcset="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://journalpolitics.com/2016/09/19/tupelo-city-council-agenda-for-sept-20/" id="megamenu_dj-title_politics_4">Tupelo City Council agenda for Sept. 20</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
                                      <center>
                <a href="http://journalpolitics.com/2016/04/14/forum-scheduled-ahead-of-special-election/" id="megamenu_dj-img_politics_5"><img width="130" height="130" src="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="news_politics_green-130x130" srcset="http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=130%2C130 130w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=32%2C32 32w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=64%2C64 64w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=96%2C96 96w, http://i1.wp.com/journalpolitics.com/wp-content/blogs.dir/64/files/2014/07/news_politics_green-130x130.png?resize=128%2C128 128w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://journalpolitics.com/2016/04/14/forum-scheduled-ahead-of-special-election/" id="megamenu_dj-title_politics_5">Forum scheduled ahead of special election</a></h1>
              </center>
            </div>
          </div>
          <div class="clearfloat"></div>
        </div>
      </div>
      -->
      <!-- END JOURNAL POLITICS SECTION -->
      <!-- BEGIN RECORDS SECTION -->
      <!-- <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer">
            <div style="width:530px;height:190px;background:#000;"><a href="https://djournal.com/news/records/"><img src="https://djournal.com/wp-content/blogs.dir/42/files/2016/10/blank-temp.png" width="530" height="190" style="width:530px;height:190px;border: 0;margin: 0;padding: 0;"/></a></div>
          <div class="clearfloat"></div>
          </div>
          
          <div class="rightcontainer">
            <div class="megamenu_dj-headlinelist-right">
              <h2>Records</h2>
              <ul class="megamenu_dj-headlinelist">
			  <li><a href="http://djournal.com/opinion/opinion-good-news-keeps-coming-throughout-region/" id="megamenu_dj-listitem_politics_1">OUR OPINION: Good news keeps on coming throughout region</a></li><li><a href="http://djournal.com/opinion/danny-smith-sharing-shepherds-center-reminder-much-thats-good/" id="megamenu_dj-listitem_politics_2">DANNY SMITH: Sharing with Shepherd&#8217;s Center reminder of much that’s good</a></li><li><a href="http://djournal.com/opinion/trent-kelly-district-work-period-leads-productive-conversations/" id="megamenu_dj-listitem_politics_3">TRENT KELLY: District work period leads to productive conversations</a></li><li><a href="http://djournal.com/opinion/letters-editor-may-1-2017/" id="megamenu_dj-listitem_politics_4">Letters to the Editor: May 1, 2017</a></li><li><a href="http://djournal.com/opinion/opinion-municipal-elections-core-democracy/" id="megamenu_dj-listitem_politics_5">OUR OPINION: Municipal elections at core of democracy</a></li>              </ul>
            </div>
			<div class="viewall-right"><a href="https://djournal.com/news/records/" id="politics_menu_viewall" class="viewall">View all posts in Records</a></div>
          </div>
          <div class="clearfloat"></div>
        </div>
      </div> -->
      <!-- END RECORDS SECTION -->
    </li>
    <li class="dj_menu_item"><a href="http://www.legacy.com/obituaries/djournal/" id="obits_menu_item" class="megamenu_drop" title="View latest Obituaries" target="_blank">Obituaries <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item -->
        <div class="dropdown_container">
                <ul class="megamenu_dj_obits">
			<li><a href="http://www.legacy.com/obituaries/djournal/" id="obits_menu_latest" target="_blank">View latest Obituaries</a></li>
			<li><a href="http://djournal.com/obituaries/" id="obits_menu_old">View archived Obituaries</a></li>
                </ul>
        </div>
      <!-- END OBITUARIES SECTION --> 
    </li>
    <li class="dj_menu_item"><a href="#" id="blogs_menu_item" class="megamenu_drop" title="View all staff blogs">Blogs <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item -->
      <!-- BEGIN BLOGS SECTION -->
      <div class="dropdown_fullwidth megamenu_dj">
        <div class="megamenu_dj_container">
          <div class="leftcontainer" style="width:100%;">
            <div class="megamenu_dj-imgfeature-blog">
			              <center><div class="megamenu_dj-blogtitle"><h1><a href="http://bizbuzz.djournal.com/" id="bizbuzz_menu_item" target="_blank">Biz Buzz</a></h1></div>
                <a href="http://bizbuzz.djournal.com/2017/05/01/renasant-18-transition-plan-waycaster-become-ceo-mcgraw-executive-chairman/" id="megamenu_dj-img_bizbuzz_1"><img width="130" height="130" src="http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="" srcset="http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=150%2C150 150w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=32%2C32 32w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=50%2C50 50w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=64%2C64 64w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=96%2C96 96w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?resize=128%2C128 128w, http://i1.wp.com/bizbuzz.djournal.com/wp-content/blogs.dir/13/files/2017/05/Robin-McGraw-4c-620x330-300x160-1.jpg?zoom=2&amp;resize=130%2C130 260w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://bizbuzz.djournal.com/2017/05/01/renasant-18-transition-plan-waycaster-become-ceo-mcgraw-executive-chairman/" id="megamenu_dj-title_bizbuzz_1">Renasant &#039;18 transition plan: Waycaster to become CEO, McGraw executive chairman</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
			              <center><div class="megamenu_dj-blogtitle"><h1><a href="http://insidemsusports.com/" id="insidemsu_menu_item" target="_blank">Inside MSU Sports</a></h1></div>
                <a href="http://insidemsusports.com/2016/10/06/insidemsusports-is-moving/" id="megamenu_dj-img_msu_1"><img width="130" height="130" src="http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="" srcset="http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=150%2C150 150w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=32%2C32 32w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=50%2C50 50w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=64%2C64 64w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=96%2C96 96w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?resize=128%2C128 128w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?zoom=2&amp;resize=130%2C130 260w, http://i0.wp.com/insidemsusports.com/wp-content/blogs.dir/10/files/2016/10/moving-truck-1024x694-1.jpg?zoom=3&amp;resize=130%2C130 390w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://insidemsusports.com/2016/10/06/insidemsusports-is-moving/" id="megamenu_dj-title_msu_1">Inside MSU Sports is moving</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
			              <center><div class="megamenu_dj-blogtitle"><h1><a href="http://insideolemisssports.com/" id="insideolemiss_menu_item" target="_blank">Inside Ole Miss Sports</a></h1></div>
                <a href="http://insideolemisssports.com/2016/09/17/alabama-48-ole-miss-43-freeze-likes-effort-not-mistakes/" id="megamenu_dj-img_olemiss_1"><img width="130" height="130" src="http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=130%2C130" class="attachment-gridcontent size-gridcontent wp-post-image" alt="" srcset="http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=150%2C150 150w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=32%2C32 32w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=50%2C50 50w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=64%2C64 64w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=96%2C96 96w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?resize=128%2C128 128w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?zoom=2&amp;resize=130%2C130 260w, http://i2.wp.com/insideolemisssports.com/wp-content/blogs.dir/11/files/2016/10/0.jpg?zoom=3&amp;resize=130%2C130 390w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                <h1><a href="http://insideolemisssports.com/2016/09/17/alabama-48-ole-miss-43-freeze-likes-effort-not-mistakes/" id="megamenu_dj-title_olemiss_1">Alabama 48, Ole Miss 43: Freeze likes the effort, not the mistakes</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
			              <center><div class="megamenu_dj-blogtitle"><h1><a href="http://mighty-blog.djournal.com/" id="mightyblog_menu_item" target="_blank">Mighty Daily Journal</a></h1></div>
                <a href="http://mighty-blog.djournal.com/2017/04/18/advice-sought-mothers-day-story/" id="megamenu_dj-img_mightyblog_1"><img src="//i0.wp.com/djournal.com/wp-content/themes/djournal/images/category_default_images/blogs/MIGHTY BLOG SMALL.jpg" /></a>
                <h1><a href="http://mighty-blog.djournal.com/2017/04/18/advice-sought-mothers-day-story/" id="megamenu_dj-title_mightyblog_1">Advice sought for Mother’s Day story</a></h1>
              </center>
            </div>
            <div class="megamenu_dj-imgfeature-blog">
			              <center><div class="megamenu_dj-blogtitle"><h1><a href="http://educationmatters.djournal.com/" id="educationmatters_menu_item" target="_blank">Education Matters</a></h1></div>
                <a href="http://educationmatters.djournal.com/2015/06/09/tupelo-school-board-06-09-15/" id="megamenu_dj-img_educationmatters_1"><img src="//i0.wp.com/djournal.com/wp-content/themes/djournal/images/category_default_images/blogs/education-matters.png"></a>
                <h1><a href="http://educationmatters.djournal.com/2015/06/09/tupelo-school-board-06-09-15/" id="megamenu_dj-title_educationmatters_1">Tupelo School Board 06.09.15</a></h1>
              </center>
            </div>
          </div>
          <!-- end leftcontainer -->

          <div class="clearfloat"></div>
        </div>
      </div>
	  <!-- END BLOGS SECTION -->
    </li>
    <li class="dj_menu_item"><a href="http://www.djournaloffers.com/" id="subscribe_menu_item" class="megamenu_drop" title="Subscribe to the Daily Journal">Subscriptions <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a>
      <!-- BEGIN SUBSCRIBE SECTION -->
      <div class="dropdown_fullwidth megamenu_dj" >
        <div class="megamenu_dj_container">
          <div class="leftcontainer_one" style="width:515px">
            <div class="megamenu_dj-headlinelist-left_one">
              <h2>Begin a Subscription</h2>
              <ul class="megamenu_dj-headlinelist_one">
                <li><a href="http://www.djournaloffers.com/" id="megamenu_dj-listitem_subscribe_1">Print and Digital Options</a></li>
                <li><a href="http://djournal.com/request-two-week-free-trial/" id="megamenu_dj-listitem_subscribe_2">Request Two-week Free Trial</a></li>
                <li><a href="http://djournal.com/weekly-newspapers/" id="megamenu_dj-listitem_subscribe_3">Other Weekly Newspapers</a></li>
                <li><a href="http://djournal.com/questions-answers-paying-djournal-com-access/" id="megamenu_dj-listitem_subscribe_4">Q&amp;A About Our Paid Content</a></li>
              </ul>
            </div>
            <div class="megamenu_dj-headlinelist-left_one" style="width:260px">
              <h2>Manage Your Subscription</h2>
              <ul class="megamenu_dj-headlinelist_one">
                <li><a href="http://djournal.com/subscription-renewal/" id="megamenu_dj-listitem_subscribe_5">Renew Your Subscription</a></li>
                <li><a href="http://djournal.com/request-temporary-stop/" id="megamenu_dj-listitem_subscribe_6">Request Temporary Stop</a></li>
                <li><a href="http://djournal.com/report-delivery-error/" id="megamenu_dj-listitem_subscribe_7">Report Delivery Error</a></li>
                <li><a href="http://djournal.com/rate-your-delivery-service/" id="megamenu_dj-listitem_subscribe_8">Rate Your Delivery Service</a></li>
              </ul>
            </div>
          </div>
          <!-- end leftcontainer -->
		  
          <div class="megamenu_dj-gridcontainer-right_one" style="width:530px;height:190px;background:#000;"><a href="http://djournal.com/totalaccess/" id="subscribe_menu_item_9"><img src="//dwpetzwx0m0mu.cloudfront.net/images/subscription-paywall/totalaccess-promo.jpg" width="530" height="190" style="width:530px;height:190px;border: 0;margin: 0;padding: 0;"/></a></div>
          <div class="clearfloat"></div>
        </div>
      </div>
    </li>
    <li class="dj_menu_item"><a href="#" id="video_menu_item" class="megamenu_drop">Videos <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item -->
        <div class="dropdown_container">
            <ul class="megamenu_dj_obits" id="megamenu_dj_video">
                                                				<li class="recentvideos-smallthumb"><a href="http://djournal.com/news/capitol-view-webcast-special-session-set-health-department-streamlining/" id="video_list_menu_1"><img width="50" height="50" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?fit=50%2C50" class="video-small-thumb wp-post-image" alt="djournal-green-logo" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?w=312 312w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=120%2C120 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=300%2C300 300w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=144%2C144 144w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=130%2C130 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=310%2C310 310w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=32%2C32 32w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=64%2C64 64w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=96%2C96 96w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2014/12/djournal-green-logo.png?resize=128%2C128 128w" sizes="(max-width: 50px) 100vw, 50px" /><h3>Capitol View webcast: Special session set; Health Department streamlining</h3></a></li>				<li class="recentvideos-smallthumb"><a href="http://djournal.com/sports/college/mississippi-state/road-dawgs-tour-ben-howland/" id="video_list_menu_2"><img width="67" height="50" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?fit=67%2C50" class="video-small-thumb wp-post-image" alt="" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?w=480 480w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?resize=300%2C225 300w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?resize=130%2C98 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?resize=120%2C90 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/0.jpg?resize=413%2C310 413w" sizes="(max-width: 67px) 100vw, 67px" /><h3>Road Dawgs Tour: Ben Howland</h3></a></li>				<li class="recentvideos-smallthumb"><a href="http://djournal.com/news/video-newsbreak-may-1-2017/" id="video_list_menu_3"><img width="88" height="50" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?fit=88%2C50" class="video-small-thumb wp-post-image" alt="newsbreak logo_condensed 1_REV" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?w=750 750w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=300%2C170 300w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=130%2C74 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=120%2C68 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=547%2C310 547w" sizes="(max-width: 88px) 100vw, 88px" /><h3>VIDEO: Newsbreak, May 1, 2017</h3></a></li>				<li class="recentvideos-smallthumb"><a href="http://djournal.com/news/aee-awards-78k-grants-annual-luncheon/" id="video_list_menu_4"><img width="78" height="50" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?fit=78%2C50" class="video-small-thumb wp-post-image" alt="" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?w=800 800w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?resize=300%2C193 300w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?resize=768%2C494 768w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?resize=130%2C84 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?resize=120%2C77 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/djr-2017-04-29-aee-luncheonp1-e1493469329575-1.jpg?resize=482%2C310 482w" sizes="(max-width: 78px) 100vw, 78px" /><h3>AEE awards $78K in grants at annual luncheon</h3></a></li>				<li class="recentvideos-smallthumb"><a href="http://djournal.com/sports/college/mississippi-state/road-dawgs-tour-dan-mullen/" id="video_list_menu_5"><img width="67" height="50" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?fit=67%2C50" class="video-small-thumb wp-post-image" alt="" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?w=480 480w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?resize=300%2C225 300w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?resize=130%2C98 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?resize=120%2C90 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/04/0-39.jpg?resize=413%2C310 413w" sizes="(max-width: 67px) 100vw, 67px" /><h3>Road Dawgs Tour: Dan Mullen</h3></a></li>				<li class="recentvideos-smallthumb"><a href="http://djournal.com/news/video-newsbreak-april-28-2017/" id="video_list_menu_6"><img width="88" height="50" src="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?fit=88%2C50" class="video-small-thumb wp-post-image" alt="newsbreak logo_condensed 1_REV" srcset="http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?w=750 750w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=300%2C170 300w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=130%2C74 130w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=120%2C68 120w, http://i0.wp.com/djournal.com/wp-content/blogs.dir/42/files/2016/08/newsbreak-logo_condensed-1_REV.jpg?resize=547%2C310 547w" sizes="(max-width: 88px) 100vw, 88px" /><h3>VIDEO: Newsbreak, April 28, 2017</h3></a></li> <li><div style="clear:both;"></div></li>            </ul>
        </div>
    </li>
    <li class="dj_menu_item"><a href="http://djournal.com/podcasts/" id="podcasts_menu_item" class="megamenu_drop" title="Podcasts">Podcasts <img src="/wp-content/themes/djournal/images/white-arrow-down.png" class="dj_menu_down" alt="drop down arrow" width="8" height="5"></a><!-- Begin Item -->
        <div class="dropdown_container">
                <ul class="megamenu_dj_obits">
                        <li><a href="http://memo.djournal.com/" id="podcasts_menu_memo" target="_blank">The Memo</a></li>
                        <li><a href="http://doublecoverage.djournal.com/" id="podcasts_menu_doublecoverage" target="_blank">Double Coverage</a></li>
                        <li><a href="http://preprally.djournal.com/" id="podcasts_menu_preprally" target="_blank">Prep Rally</a></li>
                </ul>
        </div>
      <!-- END PODCASTS SECTION -->
    </li>
  </ul>
</div>
</div>

<!-- #masthead -->
<div class="container">
<div id="main" class="site-main">

<!-- single.php -->

<!-- begin content-container_dj -->

<div class="content-container_dj">

<!-- begin content-outline_dj -->
<div class="content-outline_dj">
    <div class="home-top-leaderboard_dj dj_ad">
    <div id='div-gpt-ad-leaderboard-top' class="dj_ad">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top'); });
</script>
</div>  </div>
    
  <!-- begin content -->
  <div class="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://djournal.com/sports/" rel="v:url" property="v:title">Sports</a> » <span class="breadcrumb_last">MLB Roundup: Royals snap nine-game skid</span></span></span></span></p>        
<article id="post-596510" class="post-596510 post type-post status-publish format-standard has-post-thumbnail hentry category-professional category-sports" style="width:715px">
  <header class="post-text_dj">
    <h1>MLB Roundup: Royals snap nine-game skid</h1>
    <div class="post-meta_dj">
      <div class="post-meta_dj-inner">
      Posted on <a href="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/" title="6:49 am" rel="bookmark"><time class="entry-date" datetime="2017-05-02T06:49:05+00:00">May 2, 2017</time></a> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://djournal.com/author/djournal/" title="View all posts by Daily Journal" rel="author">Daily Journal</a></span></span> in <a href="http://djournal.com/sports/professional/" rel="category tag">Professional Sports</a>, <a href="http://djournal.com/sports/" rel="category tag">Sports</a>      </div>
      <div class="addthis-sharing"> 
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style"> <a class="addthis_button_preferred_1"></a> <a class="addthis_button_preferred_2"></a> <a class="addthis_button_preferred_3"></a> <a class="addthis_button_compact"></a> </div>
        <!-- AddThis Button END --> 
      </div><div style="clear:both;"></div>
    </div>
    <!-- .entry-meta --> 
    
  </header>
  <!-- .entry-header -->
  
  <div class="entry-content">
<div style="clear: both;"></div>

    <div id="attachment_596511" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-596511" src="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?resize=300%2C275" alt="Kansas City's Eric Hosmer celebrates with first base coach Rusty Kuntz after hitting a two-run home run. (AP Photo/Charlie Riedel)" srcset="http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?resize=300%2C275 300w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?resize=130%2C119 130w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?resize=120%2C110 120w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?resize=338%2C310 338w, http://i1.wp.com/djournal.com/wp-content/blogs.dir/42/files/2017/05/Royals.jpg?w=512 512w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Kansas City&#8217;s Eric Hosmer celebrates with first base coach Rusty Kuntz after hitting a two-run home run. (AP Photo/Charlie Riedel)</p></div>
<p class="p1"><strong>Associated Press</strong></p>
<p class="p2"><span class="s1">KANSAS CITY, Mo. – Eric Hosmer and Jorge Bonifacio each hit a two-run homer, and the Kansas City Royals snapped a nine-game losing streak with a 6-1 victory over the Chicago White Sox on Monday night.</span></p>
<p class="p2"><span class="s1">Bonifacio homered with two outs in the fourth inning after Alex Gordon&#8217;s double. It was his second home run in eight games since being promoted from Triple-A Omaha.</span></p>
<p class="p2"><span class="s1">Hosmer&#8217;s two-out shot in the seventh with Christian Colon aboard finished the night for White Sox rookie starter Dylan Covey (0-2).</span></p>
<p class="p2"><span class="s1">Salvador Perez&#8217;s single in the fifth struck third base and scored Alcides Escobar and Mike Moustakas with two outs.</span></p>
<p class="p2"><span class="s1">Jason Vargas (4-1) allowed one run over six innings to pick up the win. Vargas has a 1.42 ERA in five starts.</span></p>
<p class="p2"><span class="s1"><b>GIANTS 4, DODGERS 3:</b> Johnny Cueto outpitched Clayton Kershaw, and San Francisco ended Los Angeles&#8217; four-game winning streak.</span></p>
<p class="p2"><span class="s1">The Giants entered with a National League-low 16 home runs but hit two against Kershaw – a two-run shot by Hunter Pence in the first inning and a solo drive by Buster Posey in the third.</span></p>
<p class="p2"><span class="s1">Pence began the night batting .100 in his career against Kershaw without a home run.</span></p>
<p class="p2"><span class="s1">Cueto (4-1) held the Dodgers to three runs and six hits in seven innings. Derek Law fanned Yasiel Puig to earn his first save.</span></p>
<p class="p2"><span class="s1">Kershaw (4-2) went six innings, allowing four runs – three earned – and eight hits. He struck out five and had an RBI single.</span></p>
<p class="p2"><span class="s1">Dodgers third baseman Justin Turner went 0 for 4, ending the longest hitting streak in the majors at 16 games. He lined out twice.</span></p>
<p class="p2"><span class="s1"><b>ASTROS 6, RANGERS 2:</b> Jose Altuve, Carlos Correa and Yuli Gurriel each hit an RBI double in a five-run seventh inning that lifted Houston over Texas in a game that included a bench-clearing tussle.</span></p>
<p class="p2"><span class="s1">Chris Devenski (2-1) struck out two in 1 2/3 scoreless innings for the win. Ken Giles pitched a scoreless ninth for his seventh save.</span></p>
<p class="p2"><span class="s1">Andrew Cashner (0-3) had already plunked Altuve and Gurriel when Lance McCullers Jr. threw behind Mike Napoli with two outs in the sixth. He took a couple of steps toward McCullers while yelling at him, and McCullers did the same.</span></p>
<p class="p2"><span class="s1">Astros catcher Brian McCann quickly got in Napoli&#8217;s face and, after a few seconds, players from both benches and bullpens began spilling onto the field. Players from both teams did some pushing and shoving, and George Springer held back McCullers as he continued to bark at Napoli.</span></p>
<p class="p2"><span class="s1">Order was restored after a couple of minutes and both teams received warnings, but no one was ejected before play resumed and McCullers struck out Napoli.</span></p>
<p class="p2"><span class="s1"><b>PHILLIES 10, CUBS 2:</b> Tommy Joseph hit an early three-run homer, Aaron Altherr had three RBIs and Philadelphia routed Chicago.</span></p>
<p class="p2"><span class="s1">Michael Saunders and Freddy Galvis also homered in support of starter Vince Velasquez (2-2) to help the Phillies stop a three-game losing streak.</span></p>
<p class="p2"><span class="s1">The Cubs opened a seven-game homestand with their fourth loss in five games.</span></p>
<p class="p2"><span class="s1">After rain delayed the start for 85 minutes, Philadelphia jumped on Brett Anderson (2-1) for seven runs and seven hits in 1 1/3 innings.</span></p>
<p class="p2"><span class="s1">Javier Baez homered for the Cubs.</span></p>
<p class="p2"><span class="s1"><b>ORIOLES 5, RED SOX 2:</b> Manny Machado slugged a long homer out of Fenway Park, drove in two runs and made three solid plays at third base for Baltimore in his first game against Boston since a dustup with the Red Sox just more than a week ago.</span></p>
<p class="p2"><span class="s1">In the teams&#8217; last meeting at Camden Yards, reliever Matt Barnes sent a pitch that whizzed behind Machado&#8217;s head and hit the slugger&#8217;s bat. Barnes was suspended four games and fined. Machado had irked the Red Sox with a late slide into second baseman Dustin Pedroia&#8217;s left leg two days earlier.</span></p>
<p class="p2"><span class="s1">Dylan Bundy (4-1) took a shutout into the eighth inning, and Brad Brach got three outs for his fifth save.</span></p>
<p class="p2"><span class="s1">Reigning AL Cy Young Award winner Rick Porcello (1-4) dropped his fourth consecutive start to match his loss total from last season.</span></p>
<p class="p2"><span class="s1"><b>METS 7, BRAVES 5:</b> Michael Conforto homered and drove in three runs, and New York scored five times in the fourth inning off nemesis Julio Teheran before holding off Atlanta.</span></p>
<p class="p2"><span class="s1">On a day when the Mets placed ace Noah Syndergaard on the 10-day disabled list with a partial tear of his right lat muscle, Robert Gsellman (1-2) almost blew a 6-1 lead. Gsellman allowed five runs in five-plus innings, and five Mets relievers combined for four scoreless innings. Jeurys Familia pitched the ninth for his second save.</span></p>
<p class="p2"><span class="s1">Conforto led off the game with his seventh homer and added a two-run single in New York&#8217;s five-run fourth off Teheran (2-2). With New York&#8217;s lead down to 6-5, Jose Reyes added a homer off Ian Krol in the eighth.</span></p>
<p class="p2"><span class="s1">Atlanta&#8217;s Ender Inciarte hit his fifth homer leading off the first.</span></p>
<p class="p2"><span class="s1"><b>TIGERS 7, INDIANS 1:</b> Tyler Collins hit a three-run homer and Daniel Norris gave up one run in six innings to help Detroit beat Cleveland.</span></p>
<p class="p2"><span class="s1">Nicholas Castellanos and Victor Martinez hit RBI doubles on consecutive pitches in the first. Collins went deep in the second for a 5-0 lead, and Alex Avila added a two-run single in the fifth.</span></p>
<p class="p2"><span class="s1">Norris (2-2) allowed five hits, including Edwin Encarnacion&#8217;s RBI single, and struck out a season-high eight.</span></p>
<p class="p2"><span class="s1">Trevor Bauer (2-3) gave up seven runs on seven hits and five walks in four-plus innings.</span></p>
<p class="p2"><span class="s1"><b>BLUE JAYS 7, YANKEES 1:</b> Ryan Goins hit a two-run sacrifice fly, the first in Toronto&#8217;s 40-year history, to go along with a two-run homer that led Marco Estrada and the Blue Jays over New York for their season-high third straight win.</span></p>
<p class="p2"><span class="s1">The crowd of 25,566 was the smallest for a Yankees home game since Sept. 20, 2004, against Toronto in a game moved to accommodate a makeup date. The current Yankee Stadium opened in 2009.</span></p>
<p class="p2"><span class="s1">Jose Bautista hit a two-run homer for his 34th career shot off the Yankees, moving past Evan Longoria for most among active players. Chris Coghlan also homered for Toronto.</span></p>
<p class="p2"><span class="s1">Still missing injured stars Josh Donaldson and Troy Tulowitzki, the Blue Jays kept up their success against the Yankees, beating them for the 11th time in the last 16 meetings and outscoring them 82-44 in that span.</span></p>
<p class="p2"><span class="s1">Estrada (1-1) pitched seven fine innings. He gave up one run on seven hits without a walk.</span></p>
<p class="p2"><span class="s1">Luis Severino (2-2) was hit hard and left in the sixth.</span></p>
<p class="p2"><span class="s1"><b>RAYS 4, MARLINS 2: </b>Jake Odorizzi returned from the disabled list to combine with four relievers on a four-hitter in Tampa Bay&#8217;s victory over Miami.</span></p>
<p class="p2"><span class="s1">Odorizzi made his first start since April 15 and allowed two hits and two runs, one earned, in five innings. He was activated before the game after recovering from a strained left hamstring.</span></p>
<p class="p2"><span class="s1">Danny Farquhar (1-1) pitched a perfect sixth. Chris Whitley retired Christian Yelich with two on to end the eighth, and Alex Colome earned his sixth save with a 1-2-3 ninth.</span></p>
<p class="p2"><span class="s1">The Rays&#8217; Corey Dickerson made a leaping grab before crashing into the left-field wall to rob Adeiny Hechavarria of an extra-base hit in the fifth, and a sliding catch of Giancarlo Stanton&#8217;s sinking liner leading off the ninth.</span></p>
<p class="p2"><span class="s1">Tim Beckham had a two-run double for the Rays, who improved to 4-10 on the road. They totaled only five hits, but Marlins pitchers issued eight walks.</span></p>
<p class="p2"><span class="s1">Marcell Ozuna homered for the Marlins, who lost for the fifth time in six games.</span></p>
<p class="p2"><span class="s1">The score was 3-all when Derek Norris started the seventh with a double off Brad Ziegler (1-1) and later came home from third when Kevin Kiermaier broke up a potential inning-ending double play by sliding hard into second base.</span></p>
<p class="p2"><span class="s1"><b>BREWERS 7, CARDINALS 5, 10 INN.:</b> Travis Shaw and Jonathan Villar each hit a tape-measure home run, and Milwaukee beat St. Louis in 10 innings.</span></p>
<p class="p2"><span class="s1">Shaw&#8217;s three-run shot off Seung Hwan Oh (0-2) traveled an estimated 451 feet and broke a 4-all tie with two outs in the top of the 10th. Villar&#8217;s two-run drive in the third soared 450 feet and gave the Brewers a 2-0 lead.</span></p>
<p class="p2"><span class="s1">Jedd Gyorko hit two late homers for the Cardinals and finished with four hits. Aledmys Diaz and Matt Carpenter connected back-to-back in the fifth.</span></p>
<p class="p2"><span class="s1">Oliver Drake (1-0) pitched a scoreless ninth and Neftali Feliz earned his seventh save.</span></p>
<p class="p2"><span class="s1"><b>REDS 4, PIRATES 3, 10 INN.:</b> Billy Hamilton hit an RBI double in the 10th inning to lift Cincinnati over Pittsburgh.</span></p>
<p class="p2"><span class="s1">Tucker Barnhart walked with one out in the 10th. Arismendy Alcantara pinch-ran for him and went to second on an errant pickoff attempt by Daniel Hudson (0-1).</span></p>
<p class="p2"><span class="s1">After a groundout, Hamilton lined a double to right, giving the Reds consecutive wins for the first time since completing a four-game winning streak on April 12.</span></p>
<p class="p2"><span class="s1">Michael Lorenzen (2-0) pitched two scoreless innings for the win. Adam Duvall had a three-run homer for the Reds.</span></p>
<p class="p2"><span class="s1">Josh Harrison homered twice and Andrew McCutchen also went deep for Pittsburgh.</span></p>
<!-- AddThis Sharing Buttons below --><script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://djournal.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=596510&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>
<div style="clear:both;width:728px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ad 728x15 DJ -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-4282192274644160"
     data-ad-slot="7488509580"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="leaveacomment"><div style="float:left;"><p><a href="#leaveacomment">Click here to leave a comment!</a></p></div><div style="float:right; border:0;"><a href="http://www.djournaloffers.com/"><img src="//dwpetzwx0m0mu.cloudfront.net/images/subscribe_now.png" alt="Subscribe Now" border="0" style="border:0"></a></div></div>

      </div>
  <!-- .entry-content --> 
  
</article>
<!-- #post-## -->

<!-- Okanjo -->
<div class="product-widget-dropzone"
   data-mode="sense" 
   data-take="2"  
   data-template-product-main="product.block2"
   data-template-cta-style="button"
   data-template-cta-color="#246C1F"
   data-template-layout="grid"
   data-url="http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/"
   data-selectors=".post-text_dj h1, .entry-content p"
   data-pools="DJournalSports,NonSportsAffiliates">
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK1E1DAi5s7mRUs4iFhSSfBX9ZTaNTcD';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

    var djOkanjoStyles = {
      float : "right",
      marginLeft : "10px"
    };

    var djOkanjoIndex = Math.floor(jQuery('.entry-content p').length * 3/4) - 2;
    if ( djOkanjoIndex < 1 ) djOkanjoIndex = 1;
    jQuery(".product-widget-dropzone").insertAfter(jQuery(".entry-content p:nth-of-type(" + djOkanjoIndex + ")").first());
    jQuery(".product-widget-dropzone").css(djOkanjoStyles);
</script>
<!-- end of Okanjo -->

<!-- Newsy player -->
<p>Click video to hear audio</p>
<script type="text/javascript" src="http://videos-by.vemba.io/v2/placements/2386.js"></script>

<div class="hr_divider-3"></div>
    
    <div class="clearfloat"></div>
    
    	<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="http://djournal.com/news/mayors-office-line-voters-head-polls/" rel="prev"><span class="meta-nav">&larr;</span> With mayor&#8217;s office on the line, voters head to polls</a></div>		
	
	</nav><!-- #nav-below -->
	
    <!-- begin post-related_dj -->
<div id="taboola-below-article-thumbnails-organic"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-organic',
    placement: 'Below Article Thumbnails Organic',
    target_type: 'mix'
  });
</script>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
    <!-- end post-related_dj -->
    
	
    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://djournal.com/sports/mlb-roundup-royals-snap-nine-game-skid/';
var disqus_identifier = '596510 http://djournal.com/?p=596510';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'northeastmississippidailyjournal';
var disqus_title = "MLB Roundup: Royals snap nine-game skid";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=596510';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	<a id="leaveacomment"></a>	
  </div>
  <!-- #content --> 
  
</div>
<!-- end content-outline_dj -->

<div id="sidebar_dj">
<li id="search-5" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="http://djournal.com/" role="search">
	<input type="search" class="field searchfield" name="s" value="" id="s" placeholder="Search" />
	<input type="image" src="//dwpetzwx0m0mu.cloudfront.net/images/searchsubmit.png" class="dj-search-button">
</form>
</li>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#f8f8f8; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//djournal.us11.list-manage.com/subscribe/post?u=7bd58c08180025c3c89a839b2&amp;id=3997ff18d3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our daily newsletter for the latest news and updates</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bd58c08180025c3c89a839b2_3997ff18d3" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<br>
<!--End mc_embed_signup--><p class="dj-archive-menu">Browse by Date: <select name="archive-menu" onChange="document.location.href=this.options[this.selectedIndex].value;"><option value="">Select month</option>	<option value='http://djournal.com/2017/05/'> May 2017 </option>
	<option value='http://djournal.com/2017/04/'> April 2017 </option>
	<option value='http://djournal.com/2017/03/'> March 2017 </option>
	<option value='http://djournal.com/2017/02/'> February 2017 </option>
	<option value='http://djournal.com/2017/01/'> January 2017 </option>
	<option value='http://djournal.com/2016/12/'> December 2016 </option>
	<option value='http://djournal.com/2016/11/'> November 2016 </option>
	<option value='http://djournal.com/2016/10/'> October 2016 </option>
	<option value='http://djournal.com/2016/09/'> September 2016 </option>
	<option value='http://djournal.com/2016/08/'> August 2016 </option>
	<option value='http://djournal.com/2016/07/'> July 2016 </option>
	<option value='http://djournal.com/2016/06/'> June 2016 </option>
	<option value='http://djournal.com/2016/05/'> May 2016 </option>
	<option value='http://djournal.com/2016/04/'> April 2016 </option>
	<option value='http://djournal.com/2016/03/'> March 2016 </option>
	<option value='http://djournal.com/2016/02/'> February 2016 </option>
	<option value='http://djournal.com/2016/01/'> January 2016 </option>
	<option value='http://djournal.com/2015/12/'> December 2015 </option>
	<option value='http://djournal.com/2015/11/'> November 2015 </option>
	<option value='http://djournal.com/2015/10/'> October 2015 </option>
	<option value='http://djournal.com/2015/09/'> September 2015 </option>
	<option value='http://djournal.com/2015/08/'> August 2015 </option>
	<option value='http://djournal.com/2015/07/'> July 2015 </option>
	<option value='http://djournal.com/2015/06/'> June 2015 </option>
	<option value='http://djournal.com/2015/05/'> May 2015 </option>
	<option value='http://djournal.com/2015/04/'> April 2015 </option>
	<option value='http://djournal.com/2015/03/'> March 2015 </option>
	<option value='http://djournal.com/2015/02/'> February 2015 </option>
	<option value='http://djournal.com/2015/01/'> January 2015 </option>
	<option value='http://djournal.com/2014/12/'> December 2014 </option>
	<option value='http://djournal.com/2014/11/'> November 2014 </option>
	<option value='http://djournal.com/2014/10/'> October 2014 </option>
	<option value='http://djournal.com/2014/09/'> September 2014 </option>
	<option value='http://djournal.com/2014/08/'> August 2014 </option>
	<option value='http://djournal.com/2014/07/'> July 2014 </option>
	<option value='http://djournal.com/2014/06/'> June 2014 </option>
	<option value='http://djournal.com/2014/05/'> May 2014 </option>
	<option value='http://djournal.com/2014/04/'> April 2014 </option>
	<option value='http://djournal.com/2014/03/'> March 2014 </option>
	<option value='http://djournal.com/2014/02/'> February 2014 </option>
	<option value='http://djournal.com/2014/01/'> January 2014 </option>
	<option value='http://djournal.com/2013/12/'> December 2013 </option>
	<option value='http://djournal.com/2013/11/'> November 2013 </option>
	<option value='http://djournal.com/2013/10/'> October 2013 </option>
	<option value='http://djournal.com/2013/09/'> September 2013 </option>
	<option value='http://djournal.com/2013/08/'> August 2013 </option>
	<option value='http://djournal.com/2013/07/'> July 2013 </option>
	<option value='http://djournal.com/2013/06/'> June 2013 </option>
	<option value='http://djournal.com/2013/05/'> May 2013 </option>
	<option value='http://djournal.com/2013/04/'> April 2013 </option>
	<option value='http://djournal.com/2013/03/'> March 2013 </option>
	<option value='http://djournal.com/2013/02/'> February 2013 </option>
	<option value='http://djournal.com/2013/01/'> January 2013 </option>
	<option value='http://djournal.com/2012/12/'> December 2012 </option>
	<option value='http://djournal.com/2012/11/'> November 2012 </option>
	<option value='http://djournal.com/2012/10/'> October 2012 </option>
	<option value='http://djournal.com/2012/09/'> September 2012 </option>
	<option value='http://djournal.com/2012/08/'> August 2012 </option>
	<option value='http://djournal.com/2012/07/'> July 2012 </option>
	<option value='http://djournal.com/2012/06/'> June 2012 </option>
	<option value='http://djournal.com/2012/05/'> May 2012 </option>
	<option value='http://djournal.com/2012/04/'> April 2012 </option>
	<option value='http://djournal.com/2012/03/'> March 2012 </option>
	<option value='http://djournal.com/2012/02/'> February 2012 </option>
	<option value='http://djournal.com/2012/01/'> January 2012 </option>
	<option value='http://djournal.com/2011/12/'> December 2011 </option>
	<option value='http://djournal.com/2011/11/'> November 2011 </option>
	<option value='http://djournal.com/2011/10/'> October 2011 </option>
	<option value='http://djournal.com/2011/09/'> September 2011 </option>
	<option value='http://djournal.com/2011/08/'> August 2011 </option>
	<option value='http://djournal.com/2011/07/'> July 2011 </option>
	<option value='http://djournal.com/2011/06/'> June 2011 </option>
	<option value='http://djournal.com/2011/05/'> May 2011 </option>
	<option value='http://djournal.com/2011/04/'> April 2011 </option>
	<option value='http://djournal.com/2011/03/'> March 2011 </option>
	<option value='http://djournal.com/2011/02/'> February 2011 </option>
	<option value='http://djournal.com/2011/01/'> January 2011 </option>
	<option value='http://djournal.com/2010/12/'> December 2010 </option>
	<option value='http://djournal.com/2010/11/'> November 2010 </option>
	<option value='http://djournal.com/2010/10/'> October 2010 </option>
	<option value='http://djournal.com/2010/09/'> September 2010 </option>
	<option value='http://djournal.com/2010/08/'> August 2010 </option>
	<option value='http://djournal.com/2010/07/'> July 2010 </option>
	<option value='http://djournal.com/2010/06/'> June 2010 </option>
	<option value='http://djournal.com/2010/05/'> May 2010 </option>
	<option value='http://djournal.com/2010/04/'> April 2010 </option>
	<option value='http://djournal.com/2010/03/'> March 2010 </option>
	<option value='http://djournal.com/2010/02/'> February 2010 </option>
	<option value='http://djournal.com/2010/01/'> January 2010 </option>
	<option value='http://djournal.com/2009/12/'> December 2009 </option>
	<option value='http://djournal.com/2009/11/'> November 2009 </option>
	<option value='http://djournal.com/2009/10/'> October 2009 </option>
	<option value='http://djournal.com/2009/09/'> September 2009 </option>
	<option value='http://djournal.com/2009/08/'> August 2009 </option>
	<option value='http://djournal.com/2009/07/'> July 2009 </option>
	<option value='http://djournal.com/2009/06/'> June 2009 </option>
	<option value='http://djournal.com/2009/05/'> May 2009 </option>
	<option value='http://djournal.com/2009/04/'> April 2009 </option>
	<option value='http://djournal.com/2009/03/'> March 2009 </option>
	<option value='http://djournal.com/2009/02/'> February 2009 </option>
	<option value='http://djournal.com/2009/01/'> January 2009 </option>
	<option value='http://djournal.com/2008/12/'> December 2008 </option>
	<option value='http://djournal.com/2008/11/'> November 2008 </option>
	<option value='http://djournal.com/2008/10/'> October 2008 </option>
	<option value='http://djournal.com/2008/09/'> September 2008 </option>
	<option value='http://djournal.com/2008/08/'> August 2008 </option>
	<option value='http://djournal.com/2008/07/'> July 2008 </option>
	<option value='http://djournal.com/2008/06/'> June 2008 </option>
	<option value='http://djournal.com/2008/05/'> May 2008 </option>
	<option value='http://djournal.com/2008/04/'> April 2008 </option>
	<option value='http://djournal.com/2008/03/'> March 2008 </option>
	<option value='http://djournal.com/2008/02/'> February 2008 </option>
	<option value='http://djournal.com/2008/01/'> January 2008 </option>
	<option value='http://djournal.com/2007/12/'> December 2007 </option>
	<option value='http://djournal.com/2007/11/'> November 2007 </option>
	<option value='http://djournal.com/2007/10/'> October 2007 </option>
	<option value='http://djournal.com/2007/09/'> September 2007 </option>
	<option value='http://djournal.com/2007/08/'> August 2007 </option>
	<option value='http://djournal.com/2007/07/'> July 2007 </option>
	<option value='http://djournal.com/2007/06/'> June 2007 </option>
	<option value='http://djournal.com/2007/05/'> May 2007 </option>
	<option value='http://djournal.com/2007/04/'> April 2007 </option>
	<option value='http://djournal.com/2007/03/'> March 2007 </option>
	<option value='http://djournal.com/2007/02/'> February 2007 </option>
	<option value='http://djournal.com/2007/01/'> January 2007 </option>
	<option value='http://djournal.com/2006/12/'> December 2006 </option>
	<option value='http://djournal.com/2006/11/'> November 2006 </option>
	<option value='http://djournal.com/2006/10/'> October 2006 </option>
	<option value='http://djournal.com/2006/09/'> September 2006 </option>
	<option value='http://djournal.com/2006/08/'> August 2006 </option>
	<option value='http://djournal.com/2006/07/'> July 2006 </option>
	<option value='http://djournal.com/2006/06/'> June 2006 </option>
	<option value='http://djournal.com/2006/05/'> May 2006 </option>
	<option value='http://djournal.com/2006/04/'> April 2006 </option>
	<option value='http://djournal.com/2006/03/'> March 2006 </option>
	<option value='http://djournal.com/2006/02/'> February 2006 </option>
	<option value='http://djournal.com/2006/01/'> January 2006 </option>
	<option value='http://djournal.com/2005/12/'> December 2005 </option>
	<option value='http://djournal.com/2005/11/'> November 2005 </option>
	<option value='http://djournal.com/2005/10/'> October 2005 </option>
	<option value='http://djournal.com/2005/09/'> September 2005 </option>
	<option value='http://djournal.com/2005/08/'> August 2005 </option>
	<option value='http://djournal.com/2005/07/'> July 2005 </option>
	<option value='http://djournal.com/2005/06/'> June 2005 </option>
	<option value='http://djournal.com/2005/05/'> May 2005 </option>
	<option value='http://djournal.com/2005/04/'> April 2005 </option>
	<option value='http://djournal.com/2005/03/'> March 2005 </option>
	<option value='http://djournal.com/2005/02/'> February 2005 </option>
	<option value='http://djournal.com/2005/01/'> January 2005 </option>
	<option value='http://djournal.com/2004/12/'> December 2004 </option>
	<option value='http://djournal.com/2004/11/'> November 2004 </option>
	<option value='http://djournal.com/2004/10/'> October 2004 </option>
	<option value='http://djournal.com/2004/09/'> September 2004 </option>
	<option value='http://djournal.com/2004/08/'> August 2004 </option>
	<option value='http://djournal.com/2004/07/'> July 2004 </option>
	<option value='http://djournal.com/2004/06/'> June 2004 </option>
	<option value='http://djournal.com/2004/05/'> May 2004 </option>
	<option value='http://djournal.com/2004/04/'> April 2004 </option>
	<option value='http://djournal.com/2004/03/'> March 2004 </option>
	<option value='http://djournal.com/2004/02/'> February 2004 </option>
	<option value='http://djournal.com/2004/01/'> January 2004 </option>
	<option value='http://djournal.com/2003/12/'> December 2003 </option>
	<option value='http://djournal.com/2003/11/'> November 2003 </option>
	<option value='http://djournal.com/2003/10/'> October 2003 </option>
	<option value='http://djournal.com/2003/09/'> September 2003 </option>
	<option value='http://djournal.com/2003/08/'> August 2003 </option>
	<option value='http://djournal.com/2003/07/'> July 2003 </option>
	<option value='http://djournal.com/2003/06/'> June 2003 </option>
	<option value='http://djournal.com/2003/05/'> May 2003 </option>
	<option value='http://djournal.com/2003/04/'> April 2003 </option>
	<option value='http://djournal.com/2003/03/'> March 2003 </option>
	<option value='http://djournal.com/2003/02/'> February 2003 </option>
	<option value='http://djournal.com/2003/01/'> January 2003 </option>
	<option value='http://djournal.com/2002/12/'> December 2002 </option>
	<option value='http://djournal.com/2002/11/'> November 2002 </option>
	<option value='http://djournal.com/2002/10/'> October 2002 </option>
	<option value='http://djournal.com/2002/09/'> September 2002 </option>
	<option value='http://djournal.com/2002/08/'> August 2002 </option>
	<option value='http://djournal.com/2002/07/'> July 2002 </option>
	<option value='http://djournal.com/2002/06/'> June 2002 </option>
	<option value='http://djournal.com/2002/05/'> May 2002 </option>
	<option value='http://djournal.com/2002/04/'> April 2002 </option>
	<option value='http://djournal.com/2002/03/'> March 2002 </option>
	<option value='http://djournal.com/2002/02/'> February 2002 </option>
	<option value='http://djournal.com/2002/01/'> January 2002 </option>
	<option value='http://djournal.com/2001/12/'> December 2001 </option>
	<option value='http://djournal.com/2001/11/'> November 2001 </option>
	<option value='http://djournal.com/2001/10/'> October 2001 </option>
	<option value='http://djournal.com/2001/09/'> September 2001 </option>
	<option value='http://djournal.com/2001/08/'> August 2001 </option>
	<option value='http://djournal.com/2001/07/'> July 2001 </option>
	<option value='http://djournal.com/2001/06/'> June 2001 </option>
	<option value='http://djournal.com/2001/05/'> May 2001 </option>
	<option value='http://djournal.com/2001/04/'> April 2001 </option>
	<option value='http://djournal.com/2001/03/'> March 2001 </option>
	<option value='http://djournal.com/2001/02/'> February 2001 </option>
	<option value='http://djournal.com/2001/01/'> January 2001 </option>
	<option value='http://djournal.com/2000/12/'> December 2000 </option>
	<option value='http://djournal.com/2000/11/'> November 2000 </option>
	<option value='http://djournal.com/2000/10/'> October 2000 </option>
	<option value='http://djournal.com/2000/09/'> September 2000 </option>
	<option value='http://djournal.com/2000/08/'> August 2000 </option>
	<option value='http://djournal.com/2000/07/'> July 2000 </option>
	<option value='http://djournal.com/2000/06/'> June 2000 </option>
	<option value='http://djournal.com/2000/05/'> May 2000 </option>
	<option value='http://djournal.com/2000/04/'> April 2000 </option>
	<option value='http://djournal.com/2000/03/'> March 2000 </option>
	<option value='http://djournal.com/2000/02/'> February 2000 </option>
	<option value='http://djournal.com/2000/01/'> January 2000 </option>
	<option value='http://djournal.com/1999/12/'> December 1999 </option>
	<option value='http://djournal.com/1999/11/'> November 1999 </option>
	<option value='http://djournal.com/1999/10/'> October 1999 </option>
	<option value='http://djournal.com/1999/09/'> September 1999 </option>
	<option value='http://djournal.com/1999/08/'> August 1999 </option>
	<option value='http://djournal.com/1999/07/'> July 1999 </option>
	<option value='http://djournal.com/1999/06/'> June 1999 </option>
	<option value='http://djournal.com/1999/05/'> May 1999 </option>
	<option value='http://djournal.com/1999/04/'> April 1999 </option>
	<option value='http://djournal.com/1999/03/'> March 1999 </option>
	<option value='http://djournal.com/1999/02/'> February 1999 </option>
	<option value='http://djournal.com/1999/01/'> January 1999 </option>
	<option value='http://djournal.com/1998/12/'> December 1998 </option>
	<option value='http://djournal.com/1998/11/'> November 1998 </option>
	<option value='http://djournal.com/1998/10/'> October 1998 </option>
	<option value='http://djournal.com/1998/09/'> September 1998 </option>
	<option value='http://djournal.com/1998/08/'> August 1998 </option>
	<option value='http://djournal.com/1998/07/'> July 1998 </option>
	<option value='http://djournal.com/1998/06/'> June 1998 </option>
	<option value='http://djournal.com/1998/05/'> May 1998 </option>
	<option value='http://djournal.com/1998/04/'> April 1998 </option>
	<option value='http://djournal.com/1998/03/'> March 1998 </option>
	<option value='http://djournal.com/1998/02/'> February 1998 </option>
	<option value='http://djournal.com/1998/01/'> January 1998 </option>
	<option value='http://djournal.com/1997/12/'> December 1997 </option>
	<option value='http://djournal.com/1997/11/'> November 1997 </option>
	<option value='http://djournal.com/1997/10/'> October 1997 </option>
	<option value='http://djournal.com/1997/09/'> September 1997 </option>
	<option value='http://djournal.com/1997/08/'> August 1997 </option>
	<option value='http://djournal.com/1997/07/'> July 1997 </option>
	<option value='http://djournal.com/1997/06/'> June 1997 </option>
	<option value='http://djournal.com/1997/05/'> May 1997 </option>
	<option value='http://djournal.com/1997/04/'> April 1997 </option>
	<option value='http://djournal.com/1997/03/'> March 1997 </option>
	<option value='http://djournal.com/1997/02/'> February 1997 </option>
	<option value='http://djournal.com/1997/01/'> January 1997 </option>
	<option value='http://djournal.com/1996/12/'> December 1996 </option>
	<option value='http://djournal.com/1996/11/'> November 1996 </option>
	<option value='http://djournal.com/1996/10/'> October 1996 </option>
	<option value='http://djournal.com/1996/09/'> September 1996 </option>
	<option value='http://djournal.com/1996/08/'> August 1996 </option>
	<option value='http://djournal.com/1996/07/'> July 1996 </option>
	<option value='http://djournal.com/1996/06/'> June 1996 </option>
	<option value='http://djournal.com/1996/05/'> May 1996 </option>
	<option value='http://djournal.com/1996/04/'> April 1996 </option>
	<option value='http://djournal.com/1996/03/'> March 1996 </option>
	<option value='http://djournal.com/1996/02/'> February 1996 </option>
	<option value='http://djournal.com/1996/01/'> January 1996 </option>
</select></p><div id='div-gpt-ad-rectangle-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div><li id="text-125" class="widget widget_text">			<div class="textwidget"><a href= "http://djournal.com/sports/video-fall-sports-banquet/"> Click here to see the 2016 High School Fall Sports Awards Video </a></div>
		</li>
<div id="ap_widget_container_af941bf548d2d016322bdf7c7333d103"></div>
<script src="http://digitalservices.ap.org/widget-content/af941bf548d2d016322bdf7c7333d103"></script><div id="ap_widget_container_c45e93c9204468ef6d9e997dba32a31c"></div>
<script src="http://digitalservices.ap.org/widget-content/c45e93c9204468ef6d9e997dba32a31c"></script><div id='div-gpt-ad-rectangle-top-second'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top-second'); });
</script>
</div><li id="polls-widget-11" class="widget widget_polls-widget"><h2 class="widgettitle">Sports Polls</h2>
<div id="polls-1517" class="wp-polls">
	<form id="polls_form_1517" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1517_nonce" name="wp-polls-nonce" value="385602b427" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1517" /></p>
		<p style="text-align: center;"><strong>How closely do you follow major league baseball?</strong></p>
<div id="polls-1517-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-3433" name="poll_1517" value="3433" /> <label for="poll-answer-3433">Very closely</label></li>
		<li><input type="radio" id="poll-answer-3434" name="poll_1517" value="3434" /> <label for="poll-answer-3434">Just casually</label></li>
		<li><input type="radio" id="poll-answer-3435" name="poll_1517" value="3435" /> <label for="poll-answer-3435">Not at all</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1517);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1517); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-1517-loading" class="wp-polls-loading"><img src="http://djournal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<div id="ap_widget_container_af941bf548d2d016322bdf7c7333d103"></div>
<script src="http://digitalservices.ap.org/widget-content/af941bf548d2d016322bdf7c7333d103"></script><div id='div-gpt-ad-skyscraper'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
</script>
</div><li id="text-123" class="widget widget_text"><h2 class="widgettitle">Newsmax</h2>
			<div class="textwidget"><div id="NmWg4027" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 4027})</script></div>
		</li>
<div id='div-gpt-ad-rectangle-middle'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-middle'); });
</script>
</div><div id='div-gpt-ad-rectangle-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-bottom'); });
</script>
</div><div><iframe src="//dwpetzwx0m0mu.cloudfront.net/widgets/fb.html" width="300" height="400" seamless="seamless" scrolling="no" frameborder="0"></iframe></div></div>

<div id="dj_leaderboard_bottom" class="dj_ad">
  <div id='div-gpt-ad-leaderboard-bottom' class="dj_ad">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-bottom'); });
</script>
</div></div>
</div>
<!-- #main -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="footer-area-container">
		<div class="footer-area_dj">
			<h5>Quick Links</h5>
			<ul class="footer-links_dj">
				<li><a href="http://djournal.com/sitemap/" title="Sitemap" id="footer_links_sitemap">Sitemap</a></li>
				<li><a href="http://djournal.com/advertise/" title="Advertise" id="footer_links_advertise">Advertise</a></li>
				<li><a href="http://www.djournaloffers.com" id="footer_links_subscriptions">Subscriptions</a></li>
				<li><a href="http://www.legacy.com/obituaries/djournal/" title="View latest Obituaries" target="_blank" id="footer_links_obituaries">Obituaries</a></li>
				<li><a href="http://djournal.com/contests/" title="Contests" id="footer_links_contests">Contests</a></li>
				<li><a href="https://classifieds.nems360.com/" title="Place a Classifieds Ad" target="_blank" id="footer_links_place_class_ad">Place a Classifieds Ad</a></li>
			</ul>
		</div>
		<div class="footer-area_dj">
			<h5>Community</h5>
			<ul class="footer-links_dj">
				<li><a href="http://djournal.com/bridal/" title="Bridal" id="footer_links_bridal">Bridal</a></li>
				<li><a href="http://churches.djournal.com/" target="_blank" title="Church Directories" id="footer_links_churches">Church Directories</a></li>
				<li><a href="http://djournal.com/staff-blogs/" title="Blogs" id="footer_links_blogs">Blogs</a></li>
				<li><a href="http://classified.djournal.com/" title="Northeast Mississippi Classifieds" target="_blank" id="footer_links_classifieds">Classifieds</a></li>
				<li><a href="http://photos.djournal.com/" title="Buy Photos" target="_blank" id="footer_links_buy_photos">Buy Photos</a></li>
				<li><a href="http://nemissjobs.com/" title="Northeast Mississippi Jobs" target="_blank" id="footer_links_ne_ms_jobs">NE MS Jobs</a></li>
			</ul>
		</div>
		<div class="footer-area_dj">
			<h5>About</h5>
			<ul class="footer-links_dj">
				<li><a href="http://djournal.com/about-us/" title="About Us" id="footer_links_about_us">About Us</a></li>
				<li><a href="http://djournal.com/contact-us/" id="footer_links_contact_us">Contact Us</a></li>
				<li><a href="http://djournal.com/privacy-policy/" title="Privacy Policy" id="footer_links_privacy_policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="http://djournal.com/copyright-policy/" title="Copyright Policy" id="footer_links_copyright_policy" rel="nofollow">Copyright Policy</a></li>
				<li><a href="http://djournal.com/conversation-guidelines/" title="Conversation Guidelines" id="footer_links_conversation_guide" rel="nofollow">Conversation Guidelines</a></li>
				<li><a href="http://djournal.com/terms-service/" id="footer_links_terms_service" rel="nofollow">Terms of Service</a></li>
			</ul>
		</div>
                <div class="footer-area_dj">
                        <h5><a href="http://djournal.com/contact-us/" style="color:#FFF;text-decoration:none;" id="footer_links_contact_us_schema">Contact Us</a></h5>
                        <ul class="footer-links_dj">
                                <li>Northeast Mississippi Daily Journal</li>
                                <li>1242 South Green Street</li>
                                <li><span>Tupelo</span>, <span>MS</span> <span>38804</span></li>
                                <a href="tel:6628422611"><li>(662) 842-2611</li></a>
                                <li>info@journalinc.com</li>
                        </ul>
                </div>
		<div class="footer-map_dj">
			<a href="http://djournal.com/contact-us/" id="footer_links_contact_us_map"><img src="//djournal.com/wp-content/themes/djournal/images/footergooglemap.png" width="270" height="160" alt="Map of our location in Tupelo, MS"></a>
		</div>
	</div>
	<div class="site-info">
	Copyright © 2016 Journal, Inc. <span class="sep"> | </span> Director, Architect, Programming: <a href="https://www.linkedin.com/in/ccelkins" style="color: #999; text-decoration: underline" id="footer_links_chris" rel="nofollow">Chris Elkins</a> | Marketing, SEO: <a href="https://www.linkedin.com/pub/ashley-elkins/4/b79/313" id="footer_links_ashley" rel="nofollow">Ashley Elkins</a>, <a href="http://thrive.ms/" style="color: #999; text-decoration: underline" id="footer_links_thrive" rel="nofollow">Thrive Digital Marketing</a>
	</div>
	<!-- .site-info --> 
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

</div>
<!-- end content-container_dj -->

</div>
<!-- end container -->


<script src="//dwpetzwx0m0mu.cloudfront.net/djournal/js/all.10.js" defer></script>


<script src="//dwpetzwx0m0mu.cloudfront.net/libs/tipped-4.0.10/js/tipped/tipped.js"></script>
<script src="//dwpetzwx0m0mu.cloudfront.net/libs/tipped-4.0.10/js/imagesloaded/imagesloaded.pkgd.min.js"></script>

<script>
jQuery( document ).ready(function() {
    Tipped.create('.dj-tooltip');
    jQuery("a[rel^='prettyPhoto']").prettyPhoto();
    jQuery(".p1").show();
});
</script>

<script src="/wp-content/themes/djournal/js/jquery.easing.min.js"></script>
<script src="/wp-content/themes/djournal/js/jquery.zaccordion.min.js"></script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'northeastmississippidailyjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-M2syzYywGgCKh", labels:"Sports.ProfessionalSports" } );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-M2syzYywGgCKh.gif?labels=Sports.ProfessionalSports" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.5.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-b9f0bb8ecba16d517656933ae45c0da7","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b9f0bb8ecba16d517656933ae45c0da7 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://djournal.com/wp-content/plugins/addthis/css/output.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://djournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/djournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://djournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://djournal.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'48018567',post:'596510',tz:'-5',srv:'djournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '48018567', '596510' ]);
</script>
<!--wp_footer-->
</body></html>
